Solved: 5 Years, 6 Months ago Can't download forum backup from ACP
Solved: 5 Years, 6 Months ago

I am running 1.8.6 and I am trying to download a forum backup from ACP.

My problem is that it is only downloading at less than 0.2 of a kilobyte per second and the download "times-out" with the download error message of;

"*filename.sql.gz.part* could not be saved, because the source file could not be read. Try again later, or contact the server administrator."

- It's been happening for a week now.
- I can download other files on my server so I don't think it is the server.
- I have tried from different browser and computers and it is the same error message/problem.
- The forum backup file is only 1.5 megabytes.

Does Mybb have some kind a rate limit or throttling that I should be aware of?

Any help would be greatly appreciated. Thanks.
Solved: 5 Years, 6 Months ago
You can always download backup from cPanel. That would be a better way to do it in my opinion.
Solved: 5 Years, 6 Months ago
Thanks Meetdilip, good suggestion.

That way is more difficult and I have not done it like that in a while.

To do so would be to;
1) go to phpMyAdmin,
2) select all tables,
3) select the "export" tab,
4) select *quick export method* and *SQL format*?

Is this way more secure than doing it through Mybb ACP?

Forum Jump:

Users browsing this thread: 1 Guest(s)