Discuss: MyBB 1.2.7 Released - Security & Maintenance Release
#41
Upgrading...

By the way:

There might be a little mistake in the announcement:

To patch your 1.2.7 to fix these vulnerabilities please follow the following instructions:
[Image: destroyerjf8.jpg]

Give us your feedback about MyBB in this thread and become listed on the MyBB website.
#42
By the way, I wanted you all to know that Tiki's suggestion to use bigdump to create a copy of your forum was a GREAT idea! I got the free download from here (http://www.ozerov.de/bigdump.php) and easily made the copy of my forum! That is how I will test the upgrades from now on. I had been reluctant to try this before, since I thought it would be an ordeal, but it wasn't! Thanks again, Tiki! You're so smart! Toungue
Jude

If I post in your thread, please do not PM me for more help! Thanks!


#43
Darn I try updating all my forums this weekend
[Image: jag100sigaf5.jpg]
[Image: poptartFINALTINY.gif]
#44
destroyer Wrote:To patch your 1.2.7 to fix these vulnerabilities please follow the following instructions:

No. People are running 1.2.6 if they don't already have 1.2.7.... Reread the sentence.

salehforum, for crying out load. Don't post 4 times in a row. Second this is NOT a support thread. And Third, Do a search!

judel Wrote:Well, if you're upgrading and only upload the changed files, you won't have that problem! Big Grin

Exactly. We suggest you use the changed-files archive and I wouldn't see a reason why not, unless people just don't read the announcement.
#45
Patched 1.2.6 to 1.2.7 without any issues. Thanks for the good work.
#46
Thank you! Big Grin The upgrade process only had one hiccup that had nothing to do with the core files, and the forums were back up and running within 10 minutes! ^^
Current motto: Cross referencing threads by providing links is a good idea!
Back-on Online - Back-on Fansite
http://www.backon-online.com/

WordPress Snippets
http://www.wpsnippets.com/
#47
so if im right i need to download the whole package, upload the files and run update.php?
o/
#48
I'd just like to point out that anyone who's getting a 'depreciated' error and is running the Trust Forum Plugin, I have updated it; You can download the new version here: http://mods.mybboard.net/view.php?did=395

Please note, I am not the author of the plugin and am not responsible for it either.
#49
Orphadox Wrote:so if im right i need to download the whole package, upload the files and run update.php?

Sorry for bumping my own post.. but im abit confused in what needed to do.
do i follow just the notepad file or do i download the new 1.2.7 package from the site and upload it then run update.php?
o/
#50
Orphadox Wrote:
Orphadox Wrote:so if im right i need to download the whole package, upload the files and run update.php?

Sorry for bumping my own post.. but im abit confused in what needed to do.
do i follow just the notepad file or do i download the new 1.2.7 package from the site and upload it then run update.php?

Perhaps you are confused. I suggest you re-read the announcement again carefully as everything is explained in the announcement. http://community.mybboard.net/showthread.php?tid=19241


Forum Jump:


Users browsing this thread: 1 Guest(s)