Not Solved [JavaScript] WYSIWYG editor broken
#1
Not Solved
Seem to be probably a JavaScript error.
On 101gamers.com the WYSIWYG editor box only loads the BBCode for following:

Quote
Code
PHP
Video
Image

Everything else works fine.
Help? Thanks.

(I was instructed to post here by a user on Twitter after asking this question to MyBB account)
Yours,

Cammy W.
Owner of 101Gamers.com

Hosters.cc - Webmasters/Web Hosting community
Reply
#2
Not Solved
do you mean that other code buttons were working fine earlier and they suddenly stopped ?
do you remember recent changes done to your forum ? provide a test user account for checking
Reply
#3
Not Solved
Those said buttons are the ones that aren't displaying right.
It started happening when I change the style of the post box UI (when I changed it back to the default style the glitches started happening)
Also I made a test account:

LOGIN INFO
<-- snip -->

I'm on my phone, at the moment.
Thanks for support Smile
Yours,

Cammy W.
Owner of 101Gamers.com

Hosters.cc - Webmasters/Web Hosting community
Reply
#4
Not Solved
^ editor is clearly working for me.
Reply
#5
Not Solved
(2016-05-12, 01:36 PM).m. Wrote: ^ editor is clearly working for me.
101Gamers
[Image: 7039_1463311484.png]
MyBB Community Forums
[Image: 4732_1463311543.png]

So when you quote, is it coming up the code only in WYSIWYG mode (like it is on the screenshot of my board) or is it appearing as it should in there (like it is on the screenshot of this page)?

I'm using firefox 45 on ubuntu 16.04 with the default settings on both sites...
Yours,

Cammy W.
Owner of 101Gamers.com

Hosters.cc - Webmasters/Web Hosting community
Reply
#6
Not Solved
user control panel >> edit options >> Other Options --> Put the editor in source mode by default
un-select (uncheck) it and save the options. check whether the editor appears in WYSIWYG mode ..
Reply
#7
Not Solved
I just went there and it's actually unchecked right now, so it's not that matter of case.
(also it's affecting all users)
Yours,

Cammy W.
Owner of 101Gamers.com

Hosters.cc - Webmasters/Web Hosting community
Reply
#8
Not Solved
would you like to PM me temporary access to your forum admin panel to check it ..
Reply
#9
Not Solved
Sent you a PM. Check your inbox.
Yours,

Cammy W.
Owner of 101Gamers.com

Hosters.cc - Webmasters/Web Hosting community
Reply
#10
Not Solved
^ should be fixed now. it was due to a simple mistake. partial mode was turned on for the editor.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)