Not Solved Strange issue - page refresh required before submitting post content
#1
Not Solved
I've got a real strange issue here.  Not sure whether anyone else has come across something like this before.  I'm posting to several 1.8 version myBB forums, and it's only happening to ONE forum.

I use latest version of Firefox on Windows 7.
The Forum is on 1.8.7 myBB
I can access the forum, threads and posts effortlessly.  Speed of forum is as fast as it can be.

BUT

When I click on create a reply to a post or create a thread, and I spend longer than one minute on writing the content of the post, when I click on the "submit" button, the connection has timed out.  I then have to refresh the page, and resubmit the content of the post, and it then goes through.  I sometimes get a error page "secure connection failed" error or "retry".  I ONLY get the secure connection failed error when I submit post content.  Not when I access the Website.   

Error Message:

[Image: Ew4MBYH.png]


I have approached the owner of the Forum, and it hasn't been happening to any one else.  Just me.

I tried different browsers and the issue is still there.  Sort of a big mystery to me.  When I submit it here at mybb.com, or all of my other myBB forums I'm OK.  It's only with the one Forum.  That Forum is a really good forum, with myBBPro theme and very well managed.  Could it be a security function or something?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)