Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
You are banned message
#11
(07-31-2018, 05:30 PM)Simon Harris Wrote: I'm having the same problem on my own forum. Any tips?

(07-31-2018, 06:30 PM)alber soomro Wrote: I also have same issue.

https://community.mybb.com/thread-218970.html

This is usually caused by some misconfiguration at the web server level that is caching responses or something. This thread is/was related to the error message appearing here on this forum, and it was caused by a custom plugin we were running that tries to block spam bots.

Do either of you run any extra plugins that may try to block suer access at all?
Reply
#12
(07-31-2018, 09:25 PM)Euan T Wrote:
(07-31-2018, 05:30 PM)Simon Harris Wrote: I'm having the same problem on my own forum. Any tips?

(07-31-2018, 06:30 PM)alber soomro Wrote: I also have same issue.

https://community.mybb.com/thread-218970.html

This is usually caused by some misconfiguration at the web server level that is caching responses or something. This thread is/was related to the error message appearing here on this forum, and it was caused by a custom plugin we were running that tries to block spam bots.

Do either of you run any extra plugins that may try to block suer access at all?

[Image: Screenshot_2018_08_02_01_41_32_75.png]
[Image: Screenshot_2018_08_02_01_41_44_05.png]
Reply
#13
(08-01-2018, 08:44 PM)alber soomro Wrote:
(07-31-2018, 09:25 PM)Euan T Wrote:
(07-31-2018, 05:30 PM)Simon Harris Wrote: I'm having the same problem on my own forum. Any tips?

(07-31-2018, 06:30 PM)alber soomro Wrote: I also have same issue.

https://community.mybb.com/thread-218970.html

This is usually caused by some misconfiguration at the web server level that is caching responses or something. This thread is/was related to the error message appearing here on this forum, and it was caused by a custom plugin we were running that tries to block spam bots.

Do either of you run any extra plugins that may try to block suer access at all?

[Image: Screenshot_2018_08_02_01_41_32_75.png]
[Image: Screenshot_2018_08_02_01_41_44_05.png]

None of those plugins jump out at me. It would be worth checking your uaergroups that you have set up, as suggested here: https://community.mybb.com/thread-219034...pid1310658
Reply
#14
(08-01-2018, 09:05 PM)Euan T Wrote:
(08-01-2018, 08:44 PM)alber soomro Wrote:
(07-31-2018, 09:25 PM)Euan T Wrote:
(07-31-2018, 05:30 PM)Simon Harris Wrote: I'm having the same problem on my own forum. Any tips?

(07-31-2018, 06:30 PM)alber soomro Wrote: I also have same issue.

https://community.mybb.com/thread-218970.html

This is usually caused by some misconfiguration at the web server level that is caching responses or something. This thread is/was related to the error message appearing here on this forum, and it was caused by a custom plugin we were running that tries to block spam bots.

Do either of you run any extra plugins that may try to block suer access at all?

[Image: Screenshot_2018_08_02_01_41_32_75.png]
[Image: Screenshot_2018_08_02_01_41_44_05.png]

None of those plugins jump out at me. It would be worth checking your uaergroups that you have set up, as suggested here: https://community.mybb.com/thread-219034...pid1310658

Well this don't seems to help, as I have checked all ips bans.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)