Not Solved Problems with icons and text
#1
Not Solved
This user has been denied support. This user has been denied support.
I have some questions and issues that I will not be wise at. Have spent a good while but need help of you.

When you have written a post so there is no showtread_newreply

Attach a picture. And that the subject does not work on. An unknown error has occurred.
And that there is no text on the Search icon on the home page.

This is due to the Swedish translation? Language is not available for this version, but found a version that covers an older MyBB.

Can someone help me? Have if you can get a login to adminpanelen.

Webb - http://swemybb.nu


Thanks


Attached Files Thumbnail(s)
   
Reply
#2
Not Solved
as you said, it looks like language pack problem. I could not find Swedish pack for recent versions of MyBB ..
is it possible to use English language until you get the Swedish version ..
Reply
#3
Not Solved
This user has been denied support. This user has been denied support.
It might help if someone who is an expert go in and edit the icons?
For you could perform this over Templates?
Reply
#4
Not Solved
if you can wait for some time (could be 3 - 5 hours),
you may PM me temporary access to forum admin panel & files (FTP) to check it
Reply
#5
Not Solved
This user has been denied support. This user has been denied support.
No problem. I put a memo detailing.

Thank you.

Hi again,

I saw that you were in on the page. I found some more recent Swedish language pack, but it comes up the same icon. But I think the text is better in this language pack than in the past. When you have time again so maybe you can change the icon so that you did before.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)