Not Solved [How To?] Mods/Plugins only for MyBB 1.3.x???
#1
Not Solved
Hello im running a mybb board on 3.1.9. The thing is the plugins & modsĀ are just available for 1.3.x. When i understand it right i can use these plugins only for 1.3? That means that no plugin is available for mybb 3.1.9?
Reply
#2
Not Solved
latest available MyBB version is 1.8.7 - unable to understand what you mean by version 3.1.9
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)