[Pushed] Upgrade Bug
#1
Hi,

Was just upgrading my forums from 1.8.6 to 1.8.7 and came across this bug: Warning [2] Missing argument 1 for installerOutput::print_error(), called in /home/*****/public_html/install/upgrade.php on line 483 and defined - Line: 134 - File: install/resources/output.php PHP 5.5.36 (Linux)
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#2
Hi,

Thank you for your report. We have pushed this issue to our Github repository for further analysis where you can track our commits and progress with fixing this bug. Discussions regarding this bug may also take place there too.

Follow this link to visit the issue on Github: https://github.com/mybb/mybb/issues/2417

Thanks for contributing to MyBB!

Regards,
The MyBB Group
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)