Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [Error Message] Rate/Quote/Report buttons not working.
#1
Not Solved
Hi there, I'm having some trouble with my forum at the moment. For some reason, the jQuery buttons are having trouble working and I can't figure out what's the matter. 

Basically, pressing the Rate/Report/Gallery/Quote buttons leads to nothing happening at all. 

If anyone knows what's causing this issue, I'd really appreciate a bit of assistance. The forum in question is http://cardboardelite.net/index.php, just a small forum used for by my CS:GO group.
Reply
#2
Not Solved
which theme you are using ?
Reply
#3
Not Solved
(06-08-2016, 03:33 PM).m. Wrote: which theme you are using ?

Not too sure. It was called "Supreme" or something similar.

Not too sure if this is useful, but this is my hearder include right now: 

<!-- start: headerinclude -->
<link rel="alternate" type="application/rss+xml" title="Latest Threads (RSS 2.0)" href="/syndication.php" />
<link rel="alternate" type="application/atom+xml" title="Latest Threads (Atom 1.0)" href="/syndication.php?type=atom1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<script type="text/javascript" src="/jscripts/jquery.js?ver=1804"></script>
<script type="text/javascript" src="/jscripts/jquery.plugins.min.js?ver=1804"></script>
<script type="text/javascript" src="/jscripts/general.js?ver=1804"></script>
<script type="text/javascript" src="/jscripts/report.js"></script>
<link href='http://fonts.googleapis.com/css?family=Roboto:400,500,700,700italic,500italic,400italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:400,700' rel='stylesheet' type='text/css'>
{$stylesheets}
<link href="images/poly/css/bootstrap.css" rel="stylesheet">
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">
<script type="text/javascript" src="http://cardboardelite.net/jscripts/tabcontent.js"></script><!-- start: myalerts_js_popup -->
<script type="text/javascript">
    var unreadAlerts = '';
</script>
<script type="text/javascript" src="http://cardboardelite.net/jscripts/myalerts.js"></script>

<!-- end: myalerts_js_popup -->
<!-- end: headerinclude -->
Reply
#4
Not Solved
Selenium perhaps.
http://community.mybb.com/thread-191974.html

Anyway sounds like javascript conflict.

Edit: sorry, thinking of another post wrt to the theme, have no idea what your theme might be.
What goes around comes around
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)