Solved: 5 Years, 3 Months, 1 Week ago Internal Error
#1
Solved: 5 Years, 3 Months, 1 Week ago
This user has been denied support. This user has been denied support.
MyBB has experienced an internal error and cannot continue.

Error Type:MyBB Error (42)Error Message:Your board has not yet been upgraded. Please do so before attempting to browse it.

How can I upgrade, I use 1.8.7? Confused
Reply
#2
Solved: 5 Years, 3 Months, 1 Week ago
Do you see this error on all pages?

You can try to delete file "lock" in install directory and upgrade the board from the install page
My Projects - Support My Projects

Don't forget to rate posts!
Reply
#3
Solved: 5 Years, 3 Months, 1 Week ago
I have seen similar after trying to import a database backup. In fact, I have so far failed at every attempt to copy the database from the live server to the staging server. The database dump is too big for phpMyAdmin, the various other utilities recommended have crashed, the dump files throws hundreds of errors...

The only way I was able to manage it was by uploading tables one at a time, after which I got the error message above.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)