Not Solved [Error Message] Css not loading in?
#1
Not Solved
I uploaded the the files to my web server and its not showing css? http://prntscr.com/bhdpwh I have a web hosting account with http://exoduhosting and when I go in chrome developer tool it says  http://prntscr.com/bhdqef this not sure why? help please!
Reply
#2
Not Solved
what is your forum url & which theme you are using ?
Reply
#3
Not Solved
(2016-06-17, 03:48 AM).m. Wrote: what is your forum url & which theme you are using ?

hsgnetwork.net and Selenium - Free Dark Minimalistic Theme_#2_dev but it is also with the default theme not the one that I put in. I know that for a fact. I'm guessin the box is not giving the right permission to css folder

(2016-06-17, 03:48 AM).m. Wrote: what is your forum url & which theme you are using ?

Whats up with it? will I need to contact my host?
Reply
#4
Not Solved
cache , cache/themes , all sub-folders of cache/themes & their contents should be writable (CHMOD 777)

after checking the file permissions, log into forum admin panel, navigate to themes section
open global.css of the theme and save it without any changes & check forum by refreshing
Reply
#5
Not Solved
(2016-06-17, 04:04 AM).m. Wrote: cache , cache/themes , all sub-folders of cache/themes & their contents should be writable (CHMOD 777)

after checking the file permissions, log into forum admin panel, navigate to themes section
open global.css of the theme and save it without any changes & check forum

Ok Thank you Smile
Reply
#6
Not Solved
If your are running this also could happen if you don't disable caching.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)