Not Solved How to update a transfer?
#1
Not Solved
Hello,

Here's the issue I'm having.

We have a temporary website where we created a MyBB forum. (rogue-nation3.com)

In the last few days, we transferred most of the data from that temporary forum to the official forum which is also a MyBB forum. (rogue-nation.com)

My computer crashed as I was in the midst of doing transfers. We saved everything but the official forum has all the data from June 8th and back, not the latest data.

How would I be able to transfer the remaining data from June 8th to the present ? (From rogue-nation3.com to rogue-nation.com)

I could supply both log ins if needed. I just don't want to damage anything that has been done so far, but would appreciate having the official website up to date. Once that is done, rogue-nation3.com will only remain an Admins & Staff forum for tests and tryouts.

Any suggestions would greatly help.

Thanks,

Sol.
Reply
#2
Not Solved
If you still have access to r-n3.com, do a full database dump, close r-n.com drop the tables and import the backup. Or merge the two using the merge system.
Reply
#3
Not Solved
Do a MyBB merge as stated above or go into file manager in cPanel or your control panel and zip all the files, upload onto new server, go into php myadmin, export to SQL.

then import into new database.

go to /inc/config.php

and change values to new Database details.
Reply
#4
Not Solved
Strange. I did a full back up of the old site and implemented it in the new site.

Changed the config and setting phps so that they're compliant with the new site domain name.

The transfer has been done flawlessly and I can see the back up database in the new site, plus, everything's there in the file manager. Yet, the front end of the site is still showing up to June 8th and not up to now. It's still missing those two weeks - the very reason of this transfer.

I cleared cookies, cache, checked the database, repaired the database, checked, double checked...all seems fine but clearly, something's off.

Here is the link to the old site which is still ongoing with new data:

www.rogue-nation3.com

Here is the link to the new site which is only open for Admin eyes, where the transfer has been done to but not showing:

www.rogue-nation.com


Anyone has any idea what could be wrong? Or what I could have done wrong?

Thank you in advance to anyone who'd have suggestions... : )

Sol.
Reply
#5
Not Solved
Put a habit for backup via Cpanel or a cron job.

This might come handy: [Tutorial] Free auto database backup to dropbox script [fully automated]
Developing Plugins [font=Courier New]開発プラグイン[/font]
Reply
#6
Not Solved
Update.

I've done everything by the book. But this is the message I'm getting, when going into rogue-nation.com's url:

[Image: LnvtWi1.png]

Huh 

Sol.
Reply
#7
Not Solved
is database tables prefix correct in config.php file ?
Reply
#8
Not Solved
(2016-07-02, 01:50 AM).m. Wrote: is database tables prefix correct in config.php file ?

Hi .m.,

Yes, they seem to be. Now both sites are working but they are synchronized with each other.

Posts on RN are posted on RN3 and vice versa.

www.rogue-nation.com

www.rogue-nation3.com


As soon as I change the config php file from guseso (RN3) to roguenat (RN) I get the same error message that the table does not exist.

I could PM you a log in for the cpanel if you want and you should still have a MyBB staff log in that I sent you last time around. If you have time and would like to have a look.

I haven't got a clue what could be wrong.

Sol.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)