Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Accounts dissappear/stop working
#1
Not Solved
Accounts seem to disappear and stop working for some reason. I dont know why... it seems as if some strange bug is going on
Reply
#2
Not Solved
It seems unlikely this would be a bug as we'd have known about it by now, what do you mean by "stop working"? The password isn't accepted or? Also by "disappear" do you mean physically removed from the database? Are you the only admin on your site?
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#3
Not Solved
It is not removed from the database but simply the user seize to exist.

It says they are unregistered
https://gyazo.com/749d4345ca7ed6f636fc8b42a5ccab6d
Reply
#4
Not Solved
Cease to exist** What is your board url?


Reply
#5
Not Solved
Someone must be doing something then, this sort of thing wouldn't be able to happen on its own. If these users are still in the database, when you edit them in the ACP, what does it say their usergroup is?
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#6
Not Solved
It is very hard to explain it here, if someone could contact me via pm and add me on skype i can give access to admin cp
Reply
#7
Not Solved
(07-02-2016, 11:54 PM)omfgomfg Wrote: Accounts seem to disappear and stop working for some reason. I dont know why... it seems as if some strange bug is going on

Please, URL Forum software?

Looks like missed step if you upgrade and lost some steps of Update the Software!

I have that same mistake or error. It was when updating!  

Example:
In my forums archive of WinningEleven you can see the user Pino are Unregistred
When update to the last Forum software
the Threads update and continue but the user is lost in database when update system!
[Image: Captura_de_pantalla_2016_07_03_a_las_10_25_52_p.png]
[Image: Captura_de_pantalla_2016_07_03_a_las_10_26_21_p.png]
Reply
#8
Not Solved
Users become "unregistered"
Reply
#9
Not Solved
Are you sure you don't have any sort of User Pruning settings enabled?
Founder of Surreal, proud MyBB user for 8 years!
Website | Forums
Reply
#10
Not Solved
You can Skype me in 8 hours (after work) or beforehand and I will return your message after work and try to work you through the issue. My current skype is TQBlackMarket SkypeSupport with the appropriate capitalization.


Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)