Thread Rating:
  • 8 Vote(s) - 2.63 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LegosJedi's Plugins and Modifications - First Custom Editor Theme Released!
#31
I have just joined
I got this error while changing some use to modrator
after using the third updated plugin you provided
Fatal error: Call to a member function insert_query() on a non-object in /home/a6671117/public_html/inc/plugins/modcp.php on line 311
Reply
#32
No wonder I didn't see the plugin! o.0
"A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools." - Doug Adams
Reply
#33
when i tried to give mod power to user, i get this error:

Fatal error: Cannot use object of type mysqli_result as array

and both mod cp option and mod permission returned me blank screen, issit normal ?
Reply
#34
kaies, when i make a user a moderator after your latest bug fix...I get this error message:
Fatal error: Call to a member function on a non-object in /home/scerinas/public_html/inc/plugins/modcp.php on line 315

Can you help me out plz? thanx in advance
Reply
#35
Wow. More bugs than I anticipated. I have to go to bed, but these will all be fixed tomorrow afternoon.

Please do not PM me about problems you might be having with MyBB. Post a thread, and someone on the support or development team will take a look at it.
Reply
#36
kaies i look forward to ya next modcp update
Reply
#37
Intriguing. I'll be looking forward to the final version of this plugin!
[Image: affbanner.png]
Reply
#38
Alright, I think I've fixed those problems as well as a security hole. There are quite a few files that need updating, so you should just download the new package attached. It's also a good idea to deactivate the plugin before upgrading it.


.zip   modcp.zip (Size: 90.92 KB / Downloads: 175)

Please do not PM me about problems you might be having with MyBB. Post a thread, and someone on the support or development team will take a look at it.
Reply
#39
never had it activated since i discovered those bugs...but am goin to update and see if all is well now...thanx dude!

EDIT: I have reinstalled it, reactivated it, made a test user a mod...now where am I suppose to see the link to the Mod CP now??? Cuz am not seein it in the header where the User CP link is...

EDIT #2: Err...I went to the direct link of the mod cp...
http://www.mysite/mod/ and when I tried loggin in as a mod under my mod test user alias...it wont log me it just keeps redirecting me to the mod cp login window as if I never even logged in...
Reply
#40
I'll be testing it right now also. Thanks!

EDIT: Are those "other" files supposed to be there? Because, it seems like they don't serve a purpose.
[Image: affbanner.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)