Thread Rating:
  • 20 Vote(s) - 4.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[RELEASE] MYBULLETIN 2.6
#31
How can I make this have the normal view of posts instead for horizontal.
[Image: mcb-half-ad.png]
Reply
#32
xScopex Wrote:How can I make this have the normal view of posts instead for horizontal.

I want to know too Smile

Also, how to make it a popup like vB, instead of the buttons? I found the code used for the UserCP, but wow, I'm having a friggin hard time getting it to work (it outputs junk, mostly, and when I click, I still get the user profile instead)


Other then that, looks really good. Appreciate the hard work put into it.
Reply
#33
Where do we put the folder for this theme??
Reply
#34
t0m Wrote:Where do we put the folder for this theme??

Just upload the xml file when in your control panel. (install theme)
Then upload the images up to the images folder. Smile
Reply
#35
Kerrang! Wrote:
t0m Wrote:Where do we put the folder for this theme??

Just upload the xml file when in your control panel. (install theme)
Then upload the images up to the images folder. Smile
Thx m8...I am a new users to MyBB, and am fairly new to the setup of the themes for MyBB - Am used to phpBB since I am a regular user of it
Reply
#36
Where do I put the XML file for uploading?? Just in the main directory of my forums?
Reply
#37
xScopex Wrote:How can I make this have the normal view of posts instead for horizontal.
Reply
#38
t0m Wrote:Where do I put the XML file for uploading?? Just in the main directory of my forums?

Hey Tom;

Log into your admin control panel.
Scroll down and select "Import" in the side menu (under theme)

Once the import page as loaded make sure you know where the themes xml file is. (click) "browse" locate the xml and click okay.

Scroll down and "Import theme" after checking the above options. (should be fine)

After that all you have to do is upload the images folder within the theme to the root of your board and click to make it your default. (back inside the ACP)

~Kerrang!
Reply
#39
Hmm...Weird...My input box doesn't have a 'browse' button, unless I overlooked it... Let me check again...
Reply
#40
t0m Wrote:Hmm...Weird...My input box doesn't have a 'browse' button, unless I overlooked it... Let me check again...

Your browser my have the script blocked but I don't think that could be it. Unless I'm missing something Smile

Any luck?
~kerrang!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)