Thread Rating:
  • 20 Vote(s) - 4.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[RELEASE] MYBULLETIN 2.6
#41
I doubt my browser has it blocked, because my actual site has an upload script for image hosting module I made, and it doesn't appear that the upload aspect of it is too different from MyBB's...If I have to, can't I just go under my themes and modify the page to have an upload box:
<input type="file" name="upload" />
instead of a normal input box:
<input type="text" name="upload" />
Reply
#42
Also, is there a way to make the Threaded & Linear Mode options in a drop-down box like vBulletin has it, to give it more of a vB-Like feel...I'd appreciate it if someone could do it?
Reply
#43
t0m Wrote:Also, is there a way to make the Threaded & Linear Mode options in a drop-down box like vBulletin has it, to give it more of a vB-Like feel...I'd appreciate it if someone could do it?

You'd need help either from the designer or someone else who knows coding. (I'm useless) but other wise I would gladly help Smile

Something for theme maker to consider,
~Kerrang!
Reply
#44
Very cool theme!
Reply
#45
I'm stuck. I'm trying to make it horizontal, so I'm using the original postbit code to do it :

<tr>
<td class="{$altbg}" width="15%" valign="top" style="white-space: nowrap; text-align: center;"><a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>
{$post['user_details']}
</td>
<td class="{$altbg}" width="85%" valign="top">
<table width="100%">
<tr><td>{$post['posturl']}{$post['icon']}<span class="smalltext"><strong> {$post['subject']}</strong></span>
<br />
<div id="pid_{$post['pid']}">
<p>
{$post['message']}
</p>
</div>
{$post['attachments']}
{$post['signature']}
<div style="text-align: right; vertical-align: bottom;">
{$post['editedmsg']}
{$post['iplogged']}
</div>
</td></tr>
</table>
</td>
</tr>
<tr>
<td class="{$altbg}" height="18" style="white-space: nowrap; text-align: center;"><span class="smalltext">{$post['postdate']} {$post['posttime']}</span></td>
<td class="{$altbg}" width="100%" valign="middle" height="18">
	<table width="100%" border="0" cellpadding="0" cellspacing="0">
	<tr valign="bottom">
		<td align="left" ><span class="smalltext">{$post['button_email']}{$post['button_pm']}{$post['button_www']}{$post['button_find']}</span></td>
		<td align="right"><span class="smalltext">{$post['button_edit']}{$post['button_quote']}{$post['button_report']}</span></td>
	</tr>
	</table>
</td>
</tr>
{$seperator}

However, the MESSAGE appears at the bottom, above the buttons, below the username. Basically like this :

Username
Avatar
Subect Post #
Message
Image buttons


What am I doing wrong?[/code]
Reply
#46
You have to edit two templates: postbit and bostbit_userinfo (or something sounds like that)

I will post this weekend the code changes!
Greetings,
Patrick
-------------
http://www.MyBB-Themes.com
-------------
no support via PM!
Reply
#47
Your demo board will not allow guests to change the theme, for it sticks to whatever you have set as the default.
Reply
#48
Yes i know, the quicktheme mod i installed doesnt works with 1.2.7 =(
Greetings,
Patrick
-------------
http://www.MyBB-Themes.com
-------------
no support via PM!
Reply
#49
I finished currently the next version, there are 5 bugfixes in it. I will post the left userinfo also in this verison!
Greetings,
Patrick
-------------
http://www.MyBB-Themes.com
-------------
no support via PM!
Reply
#50
How do I make the Username link a different color than the rest of the body? I tried doing :

{$prefix} {$gotounread}<a href="showthread.php?tid={$thread['tid']}" class="{$inline_edit_class}" style="font-size:12px" id="tid_{$inline_edit_tid}">{$thread['subject']}</a>{$thread['multipage']}<br /><font color=#000000>{$thread['profilelink']}</font></td>
        <td style="white-space:nowrap" align="right">
        {$attachment_count}<br />{$rating}</td></tr></table>
	</td>
	<td class="trow2" style="white-space: nowrap;" align="right"><span class="smalltext">{$lastpostdate} {$lastposttime}<br />
		{$lang->lastpost}: <font color=#000000>{$lastposterlink}</font></span> <a >

But the usernames are still in the same color as the main css (Body) link color. How can I have the thread and links in the same (Body) link color, and the Usernames in Thread View and Last posted but not in showthread.php show up as #000000 ?


Also, this code isn't displaying the forum description (from thread_cat_1 I think.. in forumbit).

<tr><td class="thead" colspan="6"><div class="expcolimage"><img src="{$theme['imgdir']}/{$expcolimage}" id="cat_{$forum['fid']}_img" class="expander" alt="{$expaltext}" /></div>
<div><strong><a href="forumdisplay.php?fid={$forum['fid']}">{$forum['name']}</a></strong><br /><div class="smalltext">{$forum['description']}</div></div></td></tr><tbody style="{$expdisplay}" id="cat_{$forum['fid']}_e">
{$sub_forums}</tbody>

It is only displaying the Forum Name, but not their descriptions.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)