Thread Rating:
  • 12 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Flow Theme Free Release
(2018-01-01, 05:29 PM)Livewire Wrote: Go to your global.css and paste this at the very bottom,
/** Modal Start **/

.blocker {
    position: fixed;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    width: 100%;
    height: 100%;
    overflow: auto;
    z-index: 9999;
    padding: 20px;
    box-sizing: border-box;
    background-color: rgb(0,0,0);
    background-color: rgba(0,0,0,0.75);
    text-align: center;
}

.blocker:before{
    content: "";
    display: inline-block;
    height: 100%;
    vertical-align: middle;
    margin-right: -0.05em;
}

.blocker.behind {
    background-color: transparent;
}

.modal {
    width: 400px;
    text-align: left;
    background: #fff;
    display: inline-block;
    vertical-align: middle;
    position: relative;
    z-index: 2;
    -webkit-box-sizing: border-box;
    -moz-box-sizing: border-box;
    box-sizing: border-box;
    -webkit-border-radius: 8px;
    -moz-border-radius: 8px;
    -o-border-radius: 8px;
    -ms-border-radius: 8px;
    border-radius: 8px;
    -webkit-box-shadow: 0 0 10px #000;
    -moz-box-shadow: 0 0 10px #000;
    -o-box-shadow: 0 0 10px #000;
    -ms-box-shadow: 0 0 10px #000;
    box-shadow: 0 0 10px #000;
}

.modal a.close-modal {
    position: absolute;
    top: -12.5px;
    right: -12.5px;
    display: block;
    width: 30px;
    height: 30px;
    text-indent: -9999px;
    background: url(images/close.png) no-repeat 0 0;
}

.modal-spinner {
    display: none;
    width: 64px;
    height: 64px;
    position: fixed;
    top: 50%;
    left: 50%;
    margin-right: -32px;
    margin-top: -32px;
    background: url(images/spinner_big.gif) no-repeat center center;
    -webkit-border-radius: 8px;
    -moz-border-radius: 8px;
    -o-border-radius: 8px;
    -ms-border-radius: 8px;
    border-radius: 8px;
}

/** Modal End **/
This fixed it enough to where I can finish off the rest. Thank you mate! I really appreciate it.
Reply
Seems as though when I add more then two things to the topbar of the theme it cuts the theme in half and minimizes it like this

before
https://i.imgur.com/ZBHgpyS.png

now when I scroll down it does this

https://i.imgur.com/hInCyxb.png

as you can see the theme pretty much put itself all in the a smaller mode.
Reply
(2018-02-15, 01:30 AM)TheNiceUb3r Wrote: Seems as though when I add more then two things to the topbar of the theme it cuts the theme in half and minimizes it like this

before
https://i.imgur.com/ZBHgpyS.png

now when I scroll down it does this

https://i.imgur.com/hInCyxb.png

as you can see the theme pretty much put itself all in the a smaller mode.

May I have your site link? Some plugin might had glitched it up.(and also tell no. Of plugins you currently have in ur forum).
Reply
Hello, 

at the first - Nice Theme! Thank you for this! 

But how can I change this line? I can't find it in the settings... 

https://picload.org/view/dadrgapw/8c7511...7.png.html
Reply
(2018-02-19, 05:46 PM)CaptainTeck Wrote: Hello, 

at the first - Nice Theme! Thank you for this! 

But how can I change this line? I can't find it in the settings... 

https://picload.org/view/dadrgapw/8c7511...7.png.html

Please kindly look at its Documentation provided with the theme.
Reply
Great work thank you
1) When I post something and I want to delete permanently, or i try to approve or if anything I get .

Quote: Wrote:
Sorry, but you did not select any posts to perform inline moderation on, or your previous moderation session has expired (Automatically after 1 hour of inactivity). Please select some posts and try again."


When I change to default theme I can delete it permanently without any problem whatsoever. So I think it might be from your theme or some code, somewhere.

2) when i want to rate a post or a member the forum get jammed i can do anything.
how can i solve this please?
my forum is http://www.moneygoldforum.com
Reply
(2018-03-08, 05:53 AM)Password1234 Wrote: Great work thank you
1) When I post something and I want to delete permanently, or i try to approve or if anything I get .

Quote: Wrote:
Sorry, but you did not select any posts to perform inline moderation on, or your previous moderation session has expired (Automatically after 1 hour of inactivity). Please select some posts and try again."


When I change to default theme I can delete it permanently without any problem whatsoever. So I think it might be from your theme or some code, somewhere.

2) when i want to rate a post or a member the forum get jammed i can do anything.
how can i solve this please?
my forum is http://www.moneygoldforum.com

Sorry but I would not like to Help someone who doesn't even bothered to keep my Copyright at the bottom of my theme.
Have a nice day.
Reply
(2018-03-08, 05:23 PM)HMR Wrote:
(2018-03-08, 05:53 AM)Password1234 Wrote: Great work thank you
1) When I post something and I want to delete permanently, or i try to approve or if anything I get .

Quote: Wrote:
Sorry, but you did not select any posts to perform inline moderation on, or your previous moderation session has expired (Automatically after 1 hour of inactivity). Please select some posts and try again."


When I change to default theme I can delete it permanently without any problem whatsoever. So I think it might be from your theme or some code, somewhere.

2) when i want to rate a post or a member the forum get jammed i can do anything.
how can i solve this please?
my forum is http://www.moneygoldforum.com

Sorry but I would not like to Help someone who doesn't even bothered to keep my Copyright at the bottom of my theme.
Have a nice day.
what do you mean its there by your name sir.
Reply
(2018-03-08, 05:34 PM)Password1234 Wrote:
(2018-03-08, 05:23 PM)HMR Wrote:
(2018-03-08, 05:53 AM)Password1234 Wrote: Great work thank you
1) When I post something and I want to delete permanently, or i try to approve or if anything I get .

Quote: Wrote:
Sorry, but you did not select any posts to perform inline moderation on, or your previous moderation session has expired (Automatically after 1 hour of inactivity). Please select some posts and try again."


When I change to default theme I can delete it permanently without any problem whatsoever. So I think it might be from your theme or some code, somewhere.

2) when i want to rate a post or a member the forum get jammed i can do anything.
how can i solve this please?
my forum is http://www.moneygoldforum.com

Sorry but I would not like to Help someone who doesn't even bothered to keep my Copyright at the bottom of my theme.
Have a nice day.
what do you mean its there by your name sir.

It was not there when I saw your forum, anyways I would be needing temp admin powers their.. please create a dummy Account and PM me it's details.
Will try to help you out
Reply
how can i change the logo?
i tried to upload the logo1.png to my root in images==> flow and it didnt work.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)