Solved: 5 Years ago Mybb directories messed up
#1
Solved: 5 Years ago
So I ported from having the forum as the homepage to having it as /forum and everything was working fine until i tried to change a post setting in the ACP. after I did that my forum began to look broken like this

http://www.etherealharbor.com/forum/

and when i try to login i get this error 

Not Found
The requested URL /member.php was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request

this in my settings.php

$settings['cookiedomain'] = ".etherealharbor.com";

$settings['cookiepath'] = "/forum";
$settings['cookieprefix'] = "";
Reply
#2
Solved: 5 Years ago
You need to edit the board url in the site details section of the acp.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#3
Solved: 5 Years ago
(2016-07-28, 08:17 PM)Ben C Wrote: You need to edit the board url in the site details section of the acp.

It won't let me access the ACP. I tried to access it and it gave me a similar error to the one when I tried to sign in (after clearing my cookies)
Reply
#4
Solved: 5 Years ago
You can edit the board url in inc/settings.php and then log into your acp and update your board url there.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#5
Solved: 5 Years ago
I see your site is fixed now. You are welcome.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)