Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [Help] I suddenly have Blank Pages
#1
Not Solved
Hey! I've been configuring my forum for a day now. Suddenly I went to look at it, and all the pages are just white with my text randomly to the side. I googled and saw to check the error_log file, yet I do not have that file. I'm new to this, so I know im messing something up. Thanks for any help! 
Side request, what are the odds someone would be willing to upload a sample database.db? I'd just like to know I'm on the right track. No worries if not. A guy can dream lol.

Evan W.

[Image: 8aecd103731155a3f760e9301f09dfa5.png]
[Image: 163620.gif]
Reply
#2
Not Solved
is it a testing forum in your computer or do you have the online forum ?
check forum cookie settings and file permissions
Reply
#3
Not Solved
(08-11-2016, 02:23 AM).m. Wrote: is it a testing forum in your computer or do you have the online forum ?
check forum cookie settings and file permissions

It's online. SourceBlockMC.com.   It's now saying I have no permission to view that site. But my ports are properly forwarded and the folder is set to Full COntrol. Do I need to add a user to Full Control? It has Admins and my Local name as the ones with perms.

(08-11-2016, 02:23 AM).m. Wrote: is it a testing forum in your computer or do you have the online forum ?
check forum cookie settings and file permissions

Okay I fixed the Blank Page thing by removing my Domain from the Settings and setting it back to localhost. What am I doing wrong?
[Image: 163620.gif]
Reply
#4
Not Solved
if your web host panel has error log then check its latest entries to find the cause of the error

for the cookie settings, domain should be .sourceblockmc.com
Reply
#5
Not Solved
(08-11-2016, 03:05 AM).m. Wrote: if your web host panel has error log then check its latest entries to find the cause of the error

for the cookie settings, domain should be .sourceblockmc.com

Okay I did that. Yet I still can't access the site from outside of the host computer. It says Forbidden
You don't have permission to access / on this server. Can you tell me what I am doing wrong?

Heres the error:

Forbidden

You don't have permission to access / on this server.

Apache/2.4.9 (Win64) PHP/5.5.12 Server at 192.168.0.13 Port 80
[Image: 163620.gif]
Reply
#6
Not Solved
is the domain supposed to be visible to public or only you have access through IP ?

if it is visible to all and if direct help required
AND if your forum is eligible for support from this community then
you may PM me temporary access to your web host panel to check the issue
[you can give your own credentials & change them later]
Reply
#7
Not Solved
(08-11-2016, 03:20 AM).m. Wrote: is the domain supposed to be visible to public or only you have access through IP ?

if it is visible to all and if direct help required
AND if your forum is eligible for support from this community then
you may PM me temporary access to your web host panel to check the issue
[you can give your own credentials & change them later]

I PM'd you, mate.
[Image: 163620.gif]
Reply
#8
Not Solved
I created forums just today, and I did a fresh install and I am getting this issue as well.

I've installed myBB before in the past and I had no issues. Perhaps there is something wrong with the latest version?


Edit:

Also made sure cookies and file permissions were set appropriately.


Edit2:

I would just like to point out what fixed it.

Board URL
The url to your forums.
Include the http://. Do NOT include a trailing slash.

http://mysite.com/forums

I had to tweak that to ../forums ... The absolute paths to everything was messing it up. So I used relative and now it's functioning properly.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)