Not Solved [Error Message] SSL Problem
#1
Not Solved Bug 
Hello,

Im installed SSL to my domain but ssl not working fully (theres no green lock at url tab)

(at admin panel i can see green lock at url tab-but at index and other pages, there isnt green lock only https)

csomod.com

I will be waiting a reply. Thanks !
Reply
#2
Not Solved
With the current theme:
Quote:Mixed Content: The page at 'https://csomod.com/' was loaded over HTTPS, but requested an insecure image 'http://images.fineartamerica.com/images-medium-large-5/thom-yorke-watercolor-marian-voicu.jpg'. This content should also be served over HTTPS.

If there are more with other themes, you can check via Tools > Developer Tools
Reply
#3
Not Solved
(2016-08-28, 11:02 PM)nth Wrote: With the current theme:
Quote:Mixed Content: The page at 'https://csomod.com/' was loaded over HTTPS, but requested an insecure image 'http://images.fineartamerica.com/images-medium-large-5/thom-yorke-watercolor-marian-voicu.jpg'. This content should also be served over HTTPS.

If there are more with other themes, you can check via Tools > Developer Tools

thanks for reply,

http://image.prntscr.com/image/775f11d7b...dd4df4.png

after change .js way to https that red error appeared,

also i dont know that to do with other one error (image way one)
Reply
#4
Not Solved
(2016-08-28, 11:17 PM)Carbonzxc Wrote:
(2016-08-28, 11:02 PM)nth Wrote: With the current theme:
Quote:Mixed Content: The page at 'https://csomod.com/' was loaded over HTTPS, but requested an insecure image 'http://images.fineartamerica.com/images-medium-large-5/thom-yorke-watercolor-marian-voicu.jpg'. This content should also be served over HTTPS.

If there are more with other themes, you can check via Tools > Developer Tools

thanks for reply,

http://image.prntscr.com/image/775f11d7b...dd4df4.png

after change .js way to https that red error appeared,

also i dont know that to do with other one error (image way one)

did you change your board url from http://csomod.com to https://csomod.com? I believe that should automatically update the avatar URLs. check it out in admin cp> board settings> site details

basically from the image you're showing, it's still loading the default avatar over http rather than https.
Reply
#5
Not Solved
(2016-08-29, 12:04 AM)andrewjs18 Wrote:
(2016-08-28, 11:17 PM)Carbonzxc Wrote:
(2016-08-28, 11:02 PM)nth Wrote: With the current theme:
Quote:Mixed Content: The page at 'https://csomod.com/' was loaded over HTTPS, but requested an insecure image 'http://images.fineartamerica.com/images-medium-large-5/thom-yorke-watercolor-marian-voicu.jpg'. This content should also be served over HTTPS.

If there are more with other themes, you can check via Tools > Developer Tools

thanks for reply,

http://image.prntscr.com/image/775f11d7b...dd4df4.png

after change .js way to https that red error appeared,

also i dont know that to do with other one error (image way one)

did you change your board url from http://csomod.com to https://csomod.com? I believe that should automatically update the avatar URLs. check it out in admin cp> board settings> site details

basically from the image you're showing, it's still loading the default avatar over http rather than https.

Yes sure,

At side details, im changed http to https but that avatar url still http and i dont know how to change it to https
Reply
#6
Not Solved
(2016-08-29, 07:56 AM)Carbonzxc Wrote:
(2016-08-29, 12:04 AM)andrewjs18 Wrote:
(2016-08-28, 11:17 PM)Carbonzxc Wrote:
(2016-08-28, 11:02 PM)nth Wrote: With the current theme:
Quote:Mixed Content: The page at 'https://csomod.com/' was loaded over HTTPS, but requested an insecure image 'http://images.fineartamerica.com/images-medium-large-5/thom-yorke-watercolor-marian-voicu.jpg'. This content should also be served over HTTPS.

If there are more with other themes, you can check via Tools > Developer Tools

thanks for reply,

http://image.prntscr.com/image/775f11d7b...dd4df4.png

after change .js way to https that red error appeared,

also i dont know that to do with other one error (image way one)

did you change your board url from http://csomod.com to https://csomod.com?  I believe that should automatically update the avatar URLs.  check it out in admin cp> board settings> site details

basically from the image you're showing, it's still loading the default avatar over http rather than https.

Yes sure,

At side details, im changed http to https but that avatar url still http and i dont know how to change it to https

chrome is now showing this error:
Mixed Content: The page at 'https://csomod.com/showthread.php?tid=197' was loaded over a secure connection, but contains a form which targets an insecure endpoint 'http://csomod.com/forumdisplay.php'. This endpoint should be made available over a secure connection.

I'm guessing it might be something with your breadcrumbs. for example, if you go here: https://csomod.com/showthread.php?tid=197 and look at your breadcrumbs (path to your current location), only
this location Forums # CSOMOD.COM is showing as being secure..the rest are not.
Reply
#7
Not Solved
also to add, it appears that your post ID links are not https as well. if you hover over the number in the top right corner of a post like this: https://csomod.com/showthread.php?tid=197, it's not https.
Reply
#8
Not Solved
(2016-08-29, 08:05 AM)andrewjs18 Wrote: also to add, it appears that your post ID links are not https as well. if you hover over the number in the top right corner of a post like this: https://csomod.com/showthread.php?tid=197, it's not https.

So is there a way to make them https ?

Yesterday im also installed "dvz secure content" plugin. At mobile, ssl works like charm (go mobile) but at desktop i cant make ssl run
Reply
#9
Not Solved
(2016-08-29, 08:46 AM)Carbonzxc Wrote:
(2016-08-29, 08:05 AM)andrewjs18 Wrote: also to add, it appears that your post ID links are not https as well.  if you hover over the number in the top right corner of  a post like this: https://csomod.com/showthread.php?tid=197, it's not https.

So is there a way to make them https ?

Yesterday im also installed "dvz secure content" plugin. At mobile, ssl works like charm (go mobile) but at desktop i cant make ssl run

fix your twitter javascript:

Mixed Content: The page at 'https://csomod.com/showthread.php?tid=197' was loaded over HTTPS, but requested an insecure script 'http://platform.twitter.com/widgets.js'. This request has been blocked; the content must be served over HTTPS.
Reply
#10
Not Solved
(2016-08-29, 08:57 PM)andrewjs18 Wrote:
(2016-08-29, 08:46 AM)Carbonzxc Wrote:
(2016-08-29, 08:05 AM)andrewjs18 Wrote: also to add, it appears that your post ID links are not https as well.  if you hover over the number in the top right corner of  a post like this: https://csomod.com/showthread.php?tid=197, it's not https.

So is there a way to make them https ?

Yesterday im also installed "dvz secure content" plugin. At mobile, ssl works like charm (go mobile) but at desktop i cant make ssl run

fix your twitter javascript:

Mixed Content: The page at 'https://csomod.com/showthread.php?tid=197' was loaded over HTTPS, but requested an insecure script 'http://platform.twitter.com/widgets.js'. This request has been blocked; the content must be served over HTTPS.

yeah i saw now,

at which template i cant find out that social buttons (i havent got social plugin like that buttons)

im checking source codes of page and i can see that http twitter link there, but cant find at which template i can change that http to https
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)