Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Board offline/online problem
#1
Not Solved
Just today I've experienced this issue.. When I go to turn the board online under that ACP and refresh the page on the actual board it for some reason still says the board is offline. I'm wondering what I would have to do to fix this issue. Thanks in advance!
Reply
#2
Not Solved
Im gonna say it's a caching issue, try it in another browser and delete your cache.
Reply
#3
Not Solved
When you refresh the settings in the ACP, does it show the correct value?
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#4
Not Solved
(09-13-2016, 01:20 AM)alfred702 Wrote: Im gonna say it's a caching issue, try it in another browser and delete your cache.


I tried this, no luck. 

(09-13-2016, 11:27 AM)Matt Wrote: When you refresh the settings in the ACP, does it show the correct value?

What I noticed is that there seems to be a delay from things I do in the ACP to what actually appears on the board itself. When I go to click offline it takes roughly 30-45 seconds for the board to actually flip to offline... Could it be a hosting issue? I just recently switched to a vps.
Reply
#5
Not Solved
Must be, there's nothing MyBB does that delays things like that, the settings are updated when the page is saved.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#6
Not Solved
I've contacted my hosting provider and they said it's not on their end. I'm experiencing this problem not on the actual board when I post something, but rather just under the configuration tab in ACP and under the theme/templates. Does anyone have any suggestions?
Reply
#7
Not Solved
sounds like a hosting issue caching pages
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)