Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 2 Years, 10 Months, 4 Weeks ago did not show the default avatar
#1
Solved: 2 Years, 10 Months, 4 Weeks ago
Hi

the default avatar did not shown in my forum's postpid
[Image: 1475337234.jpg]
Reply
#2
Solved: 2 Years, 10 Months, 4 Weeks ago
Check if default avatar is present in your images area, also check if you have given correct path in Admin CP > General Settings.
Reply
#3
Solved: 2 Years, 10 Months, 4 Weeks ago
default avatar shown in member profile or control panel but it did not shown in postpid.
Reply
#4
Solved: 2 Years, 10 Months, 4 Weeks ago
(10-01-2016, 06:10 AM)WallBB Wrote: Check if default avatar is present in your images area, also check if you have given correct path in Admin CP > General Settings.

anyone can help me?
Reply
#5
Solved: 2 Years, 10 Months, 4 Weeks ago
Post your URL so that people can see the problem. Try posting also the contents of postbit_classic template.
What goes around comes around
Reply
#6
Solved: 2 Years, 10 Months, 4 Weeks ago
the URL : http://www.golestoon.com/showthread.php?tid=15

postbit classic :
{$ignore_bit}
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" style="{$post_extra_style} {$post_visibility}" id="post_{$post['pid']}">
    <tr>
        <td class="{$altbg}" width="15%" valign="top" style="white-space: nowrap; text-align: center;"><a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>
        <style>
    <!--
.omidkarimzadeh{
    border-style:solid;
    border-width:1px;
    -moz-border-radius-bottomright:6px;
    -moz-border-radius-topleft:6px;
    -moz-border-radius-bottomleft:6px;
    -moz-border-radius-topright:6px;
    
-webkit-border-radius: 6px 06px 0;
border-radius: 6px 0 6px 0;
-webkit-border-top-left-radius: 6px; /* pour Chrome */
-webkit-border-bottom-right-radius: 6px; /* pour Chrome */
    
    background-color:#EFEFEF;
    border-color:#DDDDDD #DDDDDD #C4C4C4 #C4C4C4;
    -moz-box-shadow:0 0 8px rgba(0, 0, 0, 0.3);
    direction:rtl;
    font-family:Tahoma;
    font-size:11px;
    margin:4px 7px;
    padding:3px;
    text-align:center;
    }
    -->
</style>

    <div class="omidkarimzadeh"> <strong><span class="largetext"><a href="{$post['profilelink_plain']}" id="profilelink_{$post['pid']}">{$post['username_formatted']}</span></strong></a>

  
    
    <div class="omidkarimzadeh">{$post['useravatar']}</div>
    <div class="omidkarimzadeh">{$post['groupimage']}<br></div>
    <div class="omidkarimzadeh"><font color="#C71585"><a href="search.php?action=finduser&amp;uid={$post['uid']}">يافتن همه ی فرستاده ها</a>
	</font>	</div>
    <div class="omidkarimzadeh"><font color="#C71585"><a href="search.php?action=finduserthreads&amp;uid={$post['uid']}"> يافتن همه ی تاپیک ها </a>
		</font></div>
		
    <div class="omidkarimzadeh"><font color="#000000">آنلاین{$post['onlinestatus']}</font></div>
   
       </strong>
       <br />
          
       </span>
    </td>
    <td class="{$altbg}" valign="top">
        <table width="100%">
            <tr><td>{$post['posturl']}<span class="smalltext"><strong>{$post['icon']}{$post['subject']} {$post['subject_extra']}</strong></span>
            <br />
  <div id="pid_{$post['pid']}">
        <div>
        <div id="1" style="float:left; z-index: 1; position: Absolute;">
        <br><img src="https://lh6.googleusercontent.com/-4Kgooy5A-N0/T4PmnBiKSeI/AAAAAAAAAe0/jk4qbgj4dFM/MyBB.vn-globito02.png">
        </div>
        <div id="2" style="z-index: 1; padding: 5px;">
        <fieldset style="background: #ffffff;
            border:2px solid #e7e7e7;
            -moz-border-radius:8px;
            box-shadow: 0 0 1em #e7e7e7;
            -webkit-border-radius:8px;
            position: Relative;">
                {$post['message']}
        </fieldset>
        </div>
        </div>
        </div>

            {$post['attachments']}
            {$post['signature']}

            <div style="text-align: right; vertical-align: bottom;" id="post_meta_{$post['pid']}">
                <div id="edited_by_{$post['pid']}">{$post['editedmsg']}</div>
                {$post['iplogged']}
            </div>
        </td></tr>
    </table>
</td>
</tr>
<tr>

          <td class="{$altbg}" style="white-space: nowrap; text-align: center; vertical-align: middle;"><span class="smalltext">{$post['postdate']} {$post['posttime']}</span></td>
          <td class="{$altbg}" style="vertical-align: middle;">

              <table width="100%" border="0" cellpadding="0" cellspacing="0">
               <tr valign="bottom">
                
				   <td align="left">
                 
					  {$post['button_edit']}         {$post['button_quickdelete']}         {$post['button_quote']}           {$post['button_report']}
					
				 
					
				<div style='float:right'>
           <g:plusone size="standard" expr:href="data:post.url"/>
            </div></td>
                   </tr>
            </table>
        </td>
 
</tr>{$post['thxdsp_inline']}
  
</table>{$post['thxdsp_outline']}
Reply
#7
Solved: 2 Years, 10 Months, 4 Weeks ago
anyone can help me?
Reply
#8
Solved: 2 Years, 10 Months, 4 Weeks ago
anyone can help me?
Reply
#9
Solved: 2 Years, 10 Months, 4 Weeks ago
<a href="member.php?action=profile&amp;uid=13"><img src="" width="170" /></a>

That area between " symbols shouldn't be empty, there should be url of default avatar. 

1. Check postbit_avatar, do you see {$useravatar['image']} code there? 
2. Check Board Settings » Profile Options is "Default User Avatar" has a proper link?
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)