Thread Rating:
  • 4 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Advanced Sidebox 3.1.19
#71
Hi Wildcard,

Thanks for this great plugin. I have come across one issue where I think I might be making an error. I have selected "All Scripts" for the boxes to appear on, however, whenever I view a forum, the side boxes don't appear.

For example, the side boxes appear fine on index: http://www.berlingoforum.co.uk/index.php

But when viewing a Forum, they don't appear: http://www.berlingoforum.co.uk/Forum-Int...neral-Chat

Any idea where the issue may lie?
[Image: mybbsig.php]
#72
Have you tried specifically targeting forumdisplay.php? In other words, create a new side box and only allow it for forumdisplay.php so you can see if any boxes will show.

I can't be certain, but I feel like your problem is with the script definition. Read this and see if it helps: https://github.com/WildcardSearch/Advanc...rumdisplay
#73
Any known security issues with this plugin, Wildcard?
#74
None that I am aware of. On the forum side it takes no input from the user so I don't think so.
#75
Functionally the Manage Sideboxes area works, but do you have a hunch as to why the style didn't apply to only this tab for me? http://imgur.com/a/Mvjlk

I followed the fairly simple installation instructions.

EDIT: I found out the problem. Silly mistake. I am utilizing the honeypot plug and I was putting these plugin admin files in the fake /admin folder instead of the cryptic one that I should have been using.
#76
I'm glad you got it working Smile
#77
Is it possbile to create a box in the middle over the beginning of the forum?

Thanks!

bart
#78
(2017-02-05, 04:45 PM)bartbart Wrote: Is it possbile to create a box in the middle over the beginning of the forum?

Thanks!

bart

I'm sorry, but no, there isn't.
#79
Advanced Sidebox 3.1 Released

Fixed:
  • a bug where images were used in ACP before they were installed, resulting in broken images. In fixing the bug, I slimmed down the display when not installed/active.
  • a bug where the slideshow module's fadeRate option was ineffective due to it being in the wrong format
  • a bug where the wrong operand cause the module compatibility check to fail
  • a bug where the upgrade check failed to consider fresh installs for both the core and modules

Enhancements:
  • made template variables for module's more consistent, regardless of settings. Added an incomplete list here (as requested by Darkrad)
  • added the ability to disable side boxes for mobile users (as requested by Nebulon Ranger)
  • added the ability to limit the length of thread titles in modules (as requested by Nebulon Ranger)
  • added the ability to include/exclude certain groups from being displayed in the Online Staff module (as requested by Darkrad)
  • top poster module was updated to add the ability to show a specified number of top posters, and to show the all time top poster (as requested by damian5000 on GitHub) based partly on code written by leefish
  • added the ability to use percentages for avatar width in modules (as requested by Lu5ck)
  • slideshow module was updated to add the ability to constrain image width and height as well as a setting to maintain side box height or resize with each image (as requested by Destroy666x two years ago Toungue )
  • now installs each image to each theme both in ACP and forum-side so that they can be customized per theme

To upgrade, deactivate, overwrite existing files, and activate.

Special thanks to leefish for allowing me to borrow some code, Destroy666x, Darkrad, damian5000, Nebulon Ranger, Lu5ck, and anyone else who tested or made suggestions.
#80
Thanks for your answer. Maybe my question is an idea to create that feature? ;-)

Would make me and much other users very happy I think!

But thank you anyway!

Best regards


Forum Jump:


Users browsing this thread: 1 Guest(s)