Not Solved [General] Sign In/Sign Up Issue!
#1
Not Solved Exclamation 
Hello!  Undecided
I own a game server and I have been having this really annoying particular problem over and over again. I just installed the newest version of MyBB on my website and every time people try to log into the forums nothing happens... its like it just refreshes the page or something. Many of my players are trying to sign up but have the same issue. I have re-installed MyBB 3 times and this same issue eventually keeps coming up after 3-5 days. Iv done my research and looking at all the threads on this same subject doesn't help me at all.
I believe iv done all the steps correctly. https://community.mybb.com/thread-42123.html
I don't know if downgrading a version would help but before I do I come here to look for some answers.
If i cant get any help i might as well go to another forums software but finding one that is free and as good as this one is such a pain.


Website URL:
https://www.thepandanetwork.com/forums/
Reply
#2
Not Solved
you can try removing www from forum url
first change board url in ~/inc/settings.php file then you should be able to login to forum admin panel.
if login to forum admin panel doesn't work then clear your browser cookies [link available here] & try

again change board url at Site Details page at Configuration section in forum admin panel.
Reply
#3
Not Solved
(2016-11-07, 06:43 AM).m. Wrote: you can try removing www from forum url
first change board url in ~/inc/settings.php file then you should be able to login to forum admin panel.
if login to forum admin panel doesn't work then clear your browser cookies [link available here] & try

again change board url at Site Details page at Configuration section in forum admin panel.

I tried this and it didnt help other people from registering and I can sign in.. its just fine for me, Its just when new people try to register it just refreshes the page. Iv been in skype calls to confirm this and it literally just refreshes the page. I even get feedback on twitter that people are having issues ;-;
Reply
#4
Not Solved
Try with the default template.
Reply
#5
Not Solved
You've got significantly invalid page markup, you've got a whole other page being output before the HTML of the forum, see attached.

   

If this is output before MyBB tries to set the cookie to log you in, it won't be able to be set, so will just load the page again with you logged out. You need to find why this is being output like this.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)