Not Solved myfacebook connect v2.3
#1
Not Solved
anyone have url to myfacebook connect v2.3 ?

my php still old version, can't install v 3.0
Reply
#2
Not Solved
v2.3 wont work - Facebook API used in this version is not supported anymore. You have to use v3
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#3
Not Solved
Actually, you can download version 2.3 from the Mods Site. Just pick up the build prior to the latest available. Alternatively, you can download it from GitHub.

It works as long as you edit the plugin following the instructions you can find in this thread. However, it is highly recommended you upgrade your PHP version to the minimum 3.0 requirements (which is PHP version 5.4), mainly because I don't know when Facebook's APIs used in pre-3.0 will be completely deprecated. Also, you lose all the benefits of the latest SDK which include speed and reliability.
[Image: fSGNVQj.png]
Reply
#4
Not Solved
Update your php version to 5.6, is not a big deal...
Reply
#5
Not Solved
i can't upgrade to 5.4+ cause my hosting system use SPANEL, need to backup and many changes for database to migration to cpanel, cause spanel and cpanel is little different system.
thank you, maybe i will use google+ connect :'(
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)