BBCode not showing, EDIT not working. Jquery & ProtoType ?
#1
This user has been denied support. This user has been denied support.
Hello i'm having some issues with my MyBB. I'm a new user.

Well the website is : www.pawno.ro/mybb (You can register , instant activation ) - Don't forgot to change the topic layout from settings.

The problem is the BBCode are not showing in the Reply..  Edit button not working and i'm getting errors about $ invalid blabla in the Chrome Console ... ?
#2
This is a theme issue.
[Image: banner.png]
#3
This user has been denied support. This user has been denied support.
My header:

<link rel="alternate" type="application/rss+xml" title="{$lang->latest_threads} (RSS 2.0)" href="{$mybb->settings['bburl']}/syndication.php" />
<link rel="alternate" type="application/atom+xml" title="{$lang->latest_threads} (Atom 1.0)" href="{$mybb->settings['bburl']}/syndication.php?type=atom1.0" />
<meta http-equiv="Content-Type" content="text/html; charset={$charset}" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<script type="text/javascript" src="{$mybb->asset_url}/jscripts/prototype.js"></script>
<script type="text/javascript" src="{$mybb->asset_url}/jscripts/jquery.js?ver=1806"></script>
<script type="text/javascript" src="{$mybb->asset_url}/jscripts/jquery.plugins.min.js?ver=1806"></script>
<script type="text/javascript" src="{$mybb->asset_url}/jscripts/general.js?ver=1807"></script>
<script>jQuery.noConflict();</script>
<script type="text/javascript" src="{$mybb->asset_url}/jscripts/popup_menu.js?ver=1600"></script>
<link href='//fonts.googleapis.com/css?family=Roboto:400,500,500italic,400italic,700,700italic' rel='stylesheet' type='text/css'>

<script src="https://use.fontawesome.com/5f518d1e4f.js"></script>
<script type="text/javascript">
<!--
	var cookieDomain = "{$mybb->settings['cookiedomain']}";
	var cookiePath = "{$mybb->settings['cookiepath']}";
	var cookiePrefix = "{$mybb->settings['cookieprefix']}";
	var deleteevent_confirm = "{$lang->deleteevent_confirm}";
	var removeattach_confirm = "{$lang->removeattach_confirm}";
	var loading_text = '{$lang->ajax_loading}';
	var saving_changes = '{$lang->saving_changes}';
	var use_xmlhttprequest = "{$mybb->settings['use_xmlhttprequest']}";
	var my_post_key = "{$mybb->post_code}";
	var imagepath = "{$theme['imgdir']}";
// -->
</script>
{$newpmmsg}
{$stylesheets}
<script type="text/javascript" src="{$mybb->settings['bburl']}/images/pawnoromania/omgnewjs.js"></script>

I still need help Sad
#4
Hello there,

The forum you have posted does not have the minimum "Powered by MyBB" notice we require for technical support here. In order for us to give you further support, please add the following code to the footer template of your forum:

Admin CP --> Templates & Style --> *expand your template set* --> Footer Templates --> footer
Powered by <a href="http://www.mybb.com">MyBB</a>

I will close this thread until you have reinstated the Powered By line. Please post in the Private Inquiries forum to ask to have this thread reopened, where you can also raise any questions you have about this policy.

With regards,
MyBB Support Team
[Image: banner.png]


Forum Jump:


Users browsing this thread: 1 Guest(s)