Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [CSS] Member.php styling
#11
Not Solved
This obviously is not a database problem...

I never did any upgrade, I installed the 1.8 forum...

New css will mess up the whole forum. I fully customized my template...
#12
Not Solved
@Mendax352 I understand your frustrations as a forum administrator you will always be fixing things, site updates can become a daily task, you never stop resolving problems, putting together a forum isn't a one time task, it's a job of constantly improving and building things. It's important to learn from your previous mistakes and continue pushing out any needed fixes and to always improving your community. I made the mistake of taking my site offline with my last forum (envyforums now dead and offline). I will never make that mistake again. I recommend immediately putting the site back online. New issues will always occur, it's up to the forum administrators to problem solve and come up with a solution. I'm unsure why you took an entire site offline over such a minor design issue. We are here to provide support but we need the user to give us time to resolve your issue and the information we need to resolve your issue. If you put your site back online we can continue helping you fix things.
Software Engineer specializing in Crystal Program Development

#13
Not Solved
Thanks for your reply...

To be honest, I put it back online days ago already. I still didn't figure out what is the problem and I will probably not fix it for a long time...

I tried a lot of stuff and nothing actually worked...

If you are still interested in helping me, I will PM you the link and provide you a test account. But I will NOT post a link in public...
#14
Not Solved
(11-30-2016, 11:24 PM)Mendax352 Wrote: Thanks for your reply...

To be honest, I put it back online days ago already. I still didn't figure out what is the problem and I will probably not fix it for a long time...

I tried a lot of stuff and nothing actually worked...

If you are still interested in helping me, I will PM you the link and provide you a test account. But I will NOT post a link in public...

The link needs to be public for the MyBB Community Support to assist with your issue. It's actually from what I've read you are supposed to include in your support thread. Also as stated at the top of the general support forum,

Quote:Ways to get your questions answered quicker
To expedite the process of answering the multitude of questions for MyBB 1.8, please include the following information when posting your problems:
Detailed description of your problem, including steps to reproduce if necessary
URL to your forum/URL to specific problematic page
New installation or upgrade (from which version of MyBB)?
Test user account (if it requires additional permissions)
Screenshot or error text, verbatim
Also, please read the sticky threads and search before posting your question.

Finally, to those offering support, please do not ask for your reply to be marked as the best answer, if users wish to mark a best answer they will do so of their own accord.

Thanks for your cooperation,
MyBB Support Team

Support isn't supposed to be done over the PM system. By providing the details publically you ensure that the support given to you can benefit other MyBB users. Let's say they make a Google search and they see your thread. They might not have to make another thread. So if you could post a link it'd be great. We could probably resolve your issue quicker Smile
Software Engineer specializing in Crystal Program Development

#15
Not Solved
Support has been denied on Discord already saying I'm abusing the TOS or something...
I'm running a computer technologies site with "cracking" in its name.

"No support for that kind of sites."

Never mind, I will figure it out on my own or I will get some paid software that is working at least...

Thread can be closed!
#16
Not Solved
(12-01-2016, 06:10 PM)Mendax352 Wrote: Support has been denied on Discord already saying I'm abusing the TOS or something...
I'm running a computer technologies site with "cracking" in its name.

"No support for that kind of sites."

Never mind, I will figure it out on my own or I will get some paid software that is working at least...

Thread can be closed!

Well then unfortunately we cannot provide support if your site does not meet the support eligibility policy.
Software Engineer specializing in Crystal Program Development

#17
Not Solved
That's what I said.

Never mind. I will upgrade that orange software to Xenforo.

They know what they're doing at least. And they ALWAYS give support!
#18
Not Solved
Have fun then. Most forum softwares don't support cracking sites either so good luck with xenforo.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.


Forum Jump:


Users browsing this thread: 1 Guest(s)