Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [General] Links and content in [code] tags do not appear in posts.
#1
Not Solved
As the title says really that's the issue, links wont appear in new threads, posts, DVZ shoutbox etc.. and all of the code tags do not work either.

Story of what happened prior to this;

1. I used a theme that I purchased from myskins.org but it seemed to mess up my forum, inline moderation didnt work, general javascript issues occured.
2. I backed up my MySQL database then reinstalled mybb fresh and changed the database over to the old one, deleted all of the themes/templates.
3. I purchased FunkyOne from iAndrew.org and somewhere between the installation of my addons and this theme caused the issue.



After all of this happened, I collaborated with Andrew, from iAndrew.org to resolve this issue, we tried uninstalling/deactivating all plugins to see if that works but that didn't work.

So just recap so as I dont want idiotic replies. I reisntalled my database, installed andrews theme editing nav.css, global.css, header template, index template, edited depth_2_bitforum whatever the name is, I forgot.

Has anyone had this issue before?

Just sent this to andrew, he said to mention this problem is something core and that the theme is working on his test site fine.
Reply
#2
Not Solved
Should also note that your quote and php tags in showthread work fine but code tags shows as text saying Click to edit.

I have ran Home » File Verification and everything is fine.
[Image: sig2.jpg]
Reply
#3
Not Solved
Please note that my site is www.nova-gaming.uk
Reply
#4
Not Solved
are you aware that guests can see the IP addresses listed in the IP column?


sorry, not sure about your actual problem though.
Reply
#5
Not Solved
Where does it show their IP, I can't see it myself.
Reply
#6
Not Solved
in the middle column. I think you have your user group ID's mixed up.

I figure its not a big deal to screenshot it here as everyone in the world can see it. But mods go ahead and delete it afterwords......if needed.


Attached Files Thumbnail(s)
   
Reply
#7
Not Solved
Mate, thats the IP so people can connect to our Game servers. That isn't clients IP's
Reply
#8
Not Solved
oh ok, just wanted to make sure you werent accidentally displaying client IP's to everyone.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)