Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [How To?] set the correct domain
#1
Not Solved
Only today I realized that the domain address is not sure he will complete, but it is of no prefix "https: //", I would like to correct and see if I can not fix a problem, thanks.

[Image: OTt6qYv.png]
Click there for zoom to URL.
Reply
#2
Not Solved
that is a feature of your browser ! however a fully secured site is supposed to show https:// prefix with the url

edit: have you checked it with other browsers (eg. firefox) .. looks like your forum is not on https
Reply
#3
Not Solved
Hello, is not https in Edge, Firefox and Chrome, no template exists where I can manually correct the address? thank you Wink
Reply
#4
Not Solved
Have you made sure in your settings that you have https for the board url?
Reply
#5
Not Solved
I've checked and you don't have an SSL certificate, so it won't work over https:// anyway, but as said above, browsers won't always show the http:// in URLs. There is nothing you can do about this, it is the same for all websites.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#6
Not Solved
Hello @dragonexpert, was created to fatigue and the forum with a long time, unfortunately I do not remember those settings you say where I can test them and how.
---------------------------------------------------------------------------------------------------------------------------------------------------------------------
Thanks @Matt the answer, the fact is that I strongly believe that with the correct address, can have previews on social embedding, after the time I spent (in my ignorance) I regret not having a well-made forum Wink
Reply
#7
Not Solved
@shadowfree as said Matt your site doesn't have an SSL certificate. You can activate it in altervista control panel.
Go to the section 'Risorse' and click the button 'Attiva HTTPS'. I activated it for free in my website.
To activate it you also need to activate Cloudflare.
[Image: ZbrcFs]
Reply
#8
Not Solved
I have activated the 'HTTPS, but I see no change, there is something that I failed to adjust?
Thanks Wink

[Image: smTWx7E.png]
Reply
#9
Not Solved
You'll now need to change the Board URL setting to https://shadowfree.altervista.org
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#10
Not Solved
Thanks Matt, forgive me for asking, but are highly ignorant on the subject, as I correct now the URL? from which setting ?, excuse ignorance and thank the patience
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)