Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Issue with Plugin Page
#1
Not Solved
I'm having an issue when checking my plugin page.

Parse error: syntax error, unexpected '[' in /home/altear/lits/forum/inc/plugins/dvz_mentions.php on line 11

It is also repeating the same text on the plugins update page. Does anyone know why this is happening and how to fix it?
Reply
#2
Not Solved
Quote:This plugin requires PHP version 5.4 or higher
Reply
#3
Not Solved
Oh, how does one install that?
Reply
#4
Not Solved
are you using vps ? if not, you may have to ask your web host to upgrade php version
Reply
#5
Not Solved
If you need to update your PHP version, you may as well update everything with sudo apt-get upgrade.

If you do not have access to the terminal, you probably have CPanel or some equivalent, in which there is sometimes an option to change your PHP version, usually left at the same version for code compatibility reasons. Simply find that option, change it to the latest and check everything still runs hunky-dory.

To temporarily solve your plugin page issue, move dvz_mentions.php outside of your plugins directory.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)