Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 2 Years, 10 Months, 1 Week ago No more log-in
#1
Solved: 2 Years, 10 Months, 1 Week ago Question 
Following the attempt to solve a problem (this is the thread) can not perform log in, ask for a new password, but the completion of the process you get the following message "You have performed a successful login you will be redirected to the page from which you came." That makes me repeat the process indefinitely, because I have to rerun the log-in, thanks.
Reply
#2
Solved: 2 Years, 10 Months, 1 Week ago
#1 Delete your browser cookies, try logging in again. Report back the results
www.volvl.com | Get your first month of hosting for $0.01 USD with Promo Code: Hexeus
[Image: 12946833.gif]


Reply
#3
Solved: 2 Years, 10 Months, 1 Week ago
same thing, I refered to that thread because I believe I have set wrong in some field l 'http // but do not know how to correct it now
Reply
#4
Solved: 2 Years, 10 Months, 1 Week ago
check ur board url settings.

make sure cookie url is example of:

.yoursite.com

cookie path is:
/

makae sure board url is:
http://yoursite.com (NO SLASH AT END /)
Reply
#5
Solved: 2 Years, 10 Months, 1 Week ago
is impossible for me touch the impostation, because not accept the log-in, what I can do? there is a way to solve? or I have to clear the forum? Sad
Reply
#6
Solved: 2 Years, 10 Months, 1 Week ago
Edit the values in ./inc/settings.php, then you will be able to log in, you must then make the change again in the ACP.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#7
Solved: 2 Years, 10 Months, 1 Week ago
Thanks Matt, as you know I'm no expert, here are 429 rows that I have to touch? and how do I fix? can you tell me the name of 'attribute?
I see this, is correct?:
- $settings['bburl'] = "http://shadowfree.altervista.org";
- $settings['cookiedomain'] = "http://shadowfree.altervista.org";
- $settings['fbmeta_global_site_url'] = "http://shadowfree.altervista.org";
- $settings['homeurl'] = "https://sites.google.com/site/shadowfreehd/";
------------------------------------------------------------------------------------------------------------------------------------------Thanks peoples, i have correct this setting:
- $settings['cookiedomain'] = "http://shadowfree.altervista.org" to ".shadowfree.altervista.org"
and now i have logged Smile

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)