Not Solved [General] IP ADDRESS Problem
#1
Not Solved
i can't view register ip and last known ip.
don't show ip in logs

i set Yes - Scrutinize User's IP address?
And don't work. Put same IP for all users and logs. And the ip is from my HOST!...why in logs/all users showed ip host?
i don t use cloudflare

i saved all files and backup files. i put all into another web host,another domain....the ip appeared....
i delete all files and database from main web host (ovh). put all files and database and the problem is not solve...
How works in another webhost ? It's same files and database...
It's a problem with OVH hosting?

Same files and same db OVH HOSTING - https://gyazo.com/de92f359fe9d74654f0e3ee970eca774
Same files and same db DBM HOSTING - https://gyazo.com/8623d1ef82006354e578894ddd1f5848

when i activated Scrutinize User's IP address? the ip is ok,appear...but all users/logs/etc has same ip....and this IP is from OVH WEBHOST....

i don t understand that


up!!!
#2
Not Solved
UPPPPPPPPPPPP
#3
Not Solved
Set Scrutinize User's IP address to yes also it can be a problem a OVH, i can't say much i am not a user of OVH i have my own server to host my websites/forums. Can you try to switch php versions on OVH control panel it might can help you.
[Image: cafaf18ba2.gif]
FileSquid is under development
[Image: trk1]
#4
Not Solved
(2016-12-13, 03:43 AM)Dark-Power-Invader Wrote: Set Scrutinize User's IP address to yes also it can be a problem a OVH, i can't say much i am not a user of OVH i have my own server to host my websites/forums. Can you try to switch php versions on OVH control panel it might can help you.

i set YES - Set Scrutinize User's IP Address and now my ip adress is WEB HOST OVH....for all users...
#5
Not Solved
what happens when scrutinize IP set to disabled?
[Image: cafaf18ba2.gif]
FileSquid is under development
[Image: trk1]
#6
Not Solved
(2016-12-13, 04:36 AM)Dark-Power-Invader Wrote: what happens when scrutinize IP set to disabled?

when i disable scruitize Ip ....all users have 10.108.81.140 or 10.108.64.17
when i active scruitize ip .... al users have WEB HOSTING IP...3 ips...all is ovh webhosting
#7
Not Solved
then your website must be behind a firewall provided by OVH you can move your website to cloudflare as its firewall doesn't counter visitor IP(as you have option to disable cloudflare provided visitor IPs to their real IPs)
[Image: cafaf18ba2.gif]
FileSquid is under development
[Image: trk1]
#8
Not Solved
You have another topic with the same issue which is more recent: https://community.mybb.com/thread-206625.html

Closing this.


Forum Jump:


Users browsing this thread: 1 Guest(s)