Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 2 Years, 7 Months, 1 Week ago to use direct video links for direct view
#1
Solved: 2 Years, 7 Months, 1 Week ago
to use direct video links for direct view
in other word
adding a direct link to a video that ends with something like .mp4 or .flv which is might be played directly from the browser for example
http://video.dailymail.co.uk/video/mol/2...872901.mp4
sorry about the content
i would like the link to be replaced with the video itself
thanks in advance
Reply
#2
Solved: 2 Years, 7 Months, 1 Week ago
There is a video format, e.g.

[video=youtube]http://youtube.com/vide-url[/video]

However, this only supports certain cervices, not any video URL.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#3
Solved: 2 Years, 7 Months, 1 Week ago
there is some videos that not yourube or daillymotion i just dont know the source of it like
https://cdn00.vidyomani.com/c/3/3/2/yi3f...7-240p.mp4
and ill check the plugins Smile
and if there any more tips ill be glad to see it
Reply
#4
Solved: 2 Years, 7 Months, 1 Week ago
i get lost so easy here Sad my apologize
its seems that there is no idea or plugin ?
Reply
#5
Solved: 2 Years, 7 Months, 1 Week ago
you can try to create your own mycode with the help jwplayer(or any alternative).
[Image: cafaf18ba2.gif]
FileSquid is under development
[Image: trk1]
Reply
#6
Solved: 2 Years, 7 Months, 1 Week ago
even auto media plugin did not work with type of links Sad
Reply
#7
Solved: 2 Years, 7 Months, 1 Week ago
(01-27-2017, 10:03 PM)Michael_vx Wrote: even auto media plugin did not work with type of links Sad

I can't confirm this. Just checked and AutoMedia embeds both of your links correctly.
Reply
#8
Solved: 2 Years, 7 Months, 1 Week ago
can you tell me how is that heppen
Reply
#9
Solved: 2 Years, 7 Months, 1 Week ago
If you put the plain links to the mp4 files without any mycodes in the post and embedding isn't working, it may be a javascript problem.
You could check your browser console for any script errors or conflicts.
Reply
#10
Solved: 2 Years, 7 Months, 1 Week ago
im getting error unsecured connection at line
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
a link being blocked unsecured connection
http://lore.circulate.com/rysc?fid=lrttum
nothing else
and its odd
now its working fine i dont understand what the heck is going on on my forum lol topic solved
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)