[Pushed] php 7.1.0 issues
#11
Hello,

I read that MyBB is not compatible with PHP 7.1 ? ...

My production forum always runs under MyBB 1.8.7, I try the following versions, but there are still too many unresolved problems.

I have a problem when I try to create an account from the admin panel.

Warning [2] A non-numeric value encountered - Line: 1019 - File: admin/modules/user/users.php PHP 7.1.0 (Linux)
File	Line	Function
/admin/modules/user/users.php	1019	errorHandler->error
/admin/index.php	770	require
Warning [2] A non-numeric value encountered - Line: 1020 - File: admin/modules/user/users.php PHP 7.1.0 (Linux)
File	Line	Function
/admin/modules/user/users.php	1020	errorHandler->error
/admin/index.php	770	require

Would you have the solution?

Thanks to you, in advance.

Best regards,
Reply
#12
All known issues with php 7.1 are fixed in 1.8.10. Maybe you should try upgrade?
Reply
#13
Can you please open separate threads for separate issues.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#14
Thank you @Matslom for your suggestion, I'll try the upgrade, after a total backup, again.

@Ben sorry, I think the topic was a unique topic for the "problems" with the PHP version 7.1.

The title lets think, PHP 7.1 issues.

Best regards,
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)