Not Solved Images portal and messageForum
#11
Not Solved
You could always upload the image as an attachment, you can then insert it to a post. Adding it to a whole new page would mean you need to copy the image url and paste it in on a new page. The attachments hook is there for sharing files with people. It's not there for uploading images so they appear in the root. You've went and tried to use it for something that was not planned for it.
Check out all my submissions here - click me
MyBB support at it's finest. 
Reply
#12
Not Solved
and where in what file to edit the code that would have been a display on the portal?
Reply
#13
Not Solved
ACP > Templates & Style > Templates > Choose Theme > Portal Templates > portal.
Check out all my submissions here - click me
MyBB support at it's finest. 
Reply
#14
Not Solved
thanks for the help, then thread who knows that the engine of the forum? I asked a specific question of how to do that would be displayed message is the same with the picture on the portal and the message!
Reply
#15
Not Solved
I looked on the portal and forum spelled {$ post [ 'attachments']}, but the portal displaying images and messages not, why?
Reply
#16
Not Solved
you're in a message correctly displayed pictures, you need to file (inc\functions_post.php) line ($mybb->settings['attachthumbnails']) change for (trim($mybb->settings['attachthumbnails']))


to change

   

after change

   

This problem manifests itself in 1809 version

p.s. somebody give this program developers do not want to change the code every time!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)