Not Solved [Error Message] Sorry, but you did not select any threads Select thread and try again
#1
Not Solved
How to fix
Sorry, but you did not select any threads to perform inline moderation on, or your previous moderation session has expired (Automatically after 1 hour of inactivity). Please select some threads and try again.

my forum: forum.inserver.in
Reply
#2
Not Solved
In your headerinclude template, after:

var cookiePrefix = "{$mybb->settings['cookieprefix']}";

Can you add:

var cookieSecureFlag = "{$mybb->settings['cookiesecureflag']}";

Sorry about this, there was an issue with the 1.8.9 update that we're working on.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#3
Not Solved
Sorry and thanks allot for quick reply I saw it today only.
I made changes as you said now issue is

I selected, inline thread but still my go button is displayed as " Go(0) " and I can delete the post same error message pops up.


Attached Files Thumbnail(s)
       
Reply
#4
Not Solved
also check this change in ~/jscripts/general.js file
Reply
#5
Not Solved
Made changes as said in general.js file Still its same with error message and go button with 0 value.


Attached Files Thumbnail(s)
   
Reply
#6
Not Solved
This user has been denied support. This user has been denied support.
I also have the same problem although it has followed the guide that is included on the thread.
Reply
#7
Not Solved
(2016-12-26, 05:45 PM)CyrusG Wrote: I also have the same problem although it has followed the guide that is included on the thread.

Sorry I dint get you? You followed some guide and it helped you? Is that what you are trying to say? if yes can you please share the link?
Reply
#8
Not Solved
He means the changes in this threads, they should be all you need.

You've not quite made the change correctly, the first line is meant to be removed:

secure: cookieSecureFlag,
secure: cookieSecureFlag == true,

you only need:

secure: cookieSecureFlag == true,

After that, clear your cache and it should work.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#9
Not Solved
This user has been denied support. This user has been denied support.
I follow the reference and still emptied the cash, but it does not work.

Is this right during general.js?


Attached Files Thumbnail(s)
   
Reply
#10
Not Solved
Yes, that's right - can you try in a different browser? I think it may still be cached as I can confirm the fix works on my test forum. Are you using Chrome?
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)