Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [Mail] subscribed threads not working
#1
Not Solved
Hello,

I have two issues with my forum, so I am making 2 separate posts for the sake of being cleaner with help.  My forum is running 1.8.9 (originally 1.8.6).  For as long as I can remember, subscribe to threads just doesn't work.  Nobody is getting sent an email when somebody replies to their threads.  I think they get a PM if they choose to be notified by that method, but they don't get any email they have a PM either.  I can do a mass email as the admin, and people get that.  There just seems to be a problem when it comes to telling users there is a new post in a thread they are following.  I have been combing through the boards here but can't seem to find anybody having the same issue.  I would love to get this resolved.  Please let me know if you have any ideas or are willing to help me out.  The forum is http://www.thercgarage.net/forums/.

thanks,
Chris
Reply
#2
Not Solved
(12-23-2016, 08:49 PM)ccattie Wrote: I have two issues with my forum, so I am making 2 separate posts for the sake of being cleaner with help.

Big Grin

Do thinks like registration confirmation emails come through (if you have that set up)? Is strange that mass mails get sent but nothing else does... do you use SMTP or just regular PHP mail?
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#3
Not Solved
Hello Matt,

Sorry for the delay in my replay. I was trying to do some fact finding. Ok, I don't know about registration because I do instant verification. The system seems to think it is sending them because if I do something like put a typo in the SMTP field, I'll get errors in the System Email Log saying "The SMTP server rejected the supplied SMTP password. Reason: 535 Incorrect authentication data". If I correct them, the logs go away. There are no entries in the log for successfully sent emails of any kind as far as I know. So people are getting the mass mails, but not the subscription notices. It is weird though because when the smtp info is entered wrong, I'll see entries in the log of failed attempts to send the subscription notice. I am not married to php or SMTP, I just want a system that works. I don't know much about php and have read some of the other emails about adding error logging lines, but it all seemed very confusing. Open to anything though. If it sounds like an issue with my ISP, I'd love to go at them with both barrels if possible. So anything that I could suggest they look into would help.
-c
Reply
#4
Not Solved
Hm, who's your SMTP provider? Usually you can see the queued emails so you can see they're at least reaching the SMTP server. Are they also not going to spam maybe?
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#5
Not Solved
My provider is ipage. I can see queued emails for the mass mail I create, but never see subscriptions queue in the mass mail queue. I don't think every single mail could be going to spam for everybody on the board. We're still pretty small. Around 80 members, so we have technical discussions and I will ask them to be on the lookout for a test mass mail. I'll get replys from most, so I would assume that the subscription mail would get by to at least some. I'm open to letting you have a peek in the admin console if you want me to PM you some info. It is the last major complaint from the members really. I have some minor quibbles, but they really want to get notified when there is a new message in a thread. I'd love to test the SMTP with some other service to see if it is definitely a problem with them, but unfortunately, everything I have runs through ipage.

-c
Reply
#6
Not Solved
So I made a quick Gmail account and plugged that info in and boom lots of folks are getting their subscription notices. The gmail doesn't have my domain info in it, but for now it works. I know you can do that service where gmail handles your domain mail for a fee. I think for now this allows me to get the notifications out, but also gives me ammunition with ipage to tell them it is something wrong with their settings.
-c
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)