Not Solved Error for Required Approvals plugin
#1
Not Solved
I try to install this plugin Required Approvals .
I get this error , i dont know what does it means .
Any one can explain ?

   
My favorite theme NetPen Premium
Reply
#2
Not Solved
This is a plugin for 1.6.*, I don't know if it works with 1.8.*.
Anyway, edit the file inc/plugins/reqapproval.php and at line 28 change 1234567890 with 10.
You got this error because the value of disporder is too big.
My Projects - Support My Projects

Don't forget to rate posts!
Reply
#3
Not Solved
(2016-12-26, 09:12 AM)chack1172 Wrote: This is a plugin for 1.6.*, I don't know if it works with 1.8.*.
Anyway, edit the file inc/plugins/reqapproval.php and at line 28 change 1234567890 with 10.
You got this error because the value of disporder is too big.

Thanks , it works on 1.8 .
It need little change only .
I upload file here , maybe some one need it .


Attached Files
.zip   Required Approvals.zip (Size: 1.51 KB / Downloads: 65)
My favorite theme NetPen Premium
Reply
#4
Not Solved
Any one know how to edit the message in alert for this plugin ?

When i approve the thread at ACP , the user have receive the alert message is "unapproved" now .
I try find the message in Configuration >>Languages , but it does not have .
Any one know ho to solve this ?
My favorite theme NetPen Premium
Reply
#5
Not Solved
You don't need a plugin for this....you can make the same stuff with integrated group promotions. Wink
Reply
#6
Not Solved
(2017-01-28, 12:47 PM)SvePu Wrote: You don't need a plugin for this....you can make the same stuff with integrated group promotions. Wink

Ya i know , before that i read a thread to teach how to set up the group promotions .
But i forget where i read that and i cant find the thread now .
So i use this plugin and more easy for me Big Grin
My favorite theme NetPen Premium
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)