Not Solved Problem with AudioMedia 3.1.0
#1
Not Solved
I upgraded the plugin the forum too to the latest 1.8.9  I had to update plugins one of which was the AudioMedia 3.1.0  It does not work properly ... It works the old commands and I have to write them in the new commands with the button does not work. I use it for audio books and partnered with Librivox so that i could use their links. Now I have to use 2 browsers to do so and like I said it is not working. Not only that it refuses to center. what should I do?

https://www.ebook-mecca.com


Reply
#2
Not Solved
Please elaborate what exactly "isn't working properly"

AutoMedia 3.1.0 has a new audio playlist function with support for displaying titles (if you enter them) instead of just the file names. It's using a different MyCode as described in this video:
https://vimeo.com/189452239

Old playlists are still displayed as before.

For centering the player: go to your template set in ACP - AutoMedia Plugin Templates - automedia_head, find:

.mediawrapper{
    width:430px;
    min-height: 300px;
}
and replace it with:

.mediawrapper{
    width:430px;				
    min-height: 300px;
    margin: auto auto;
}
Reply
#3
Not Solved
okay I am sory  I will tell you exactly what I experienced... I put the links one by one as it askes with the new version.. It comes up to enter link. then it goes into one player..unlike the player it had with the links displayed .. no problem i like it.. then I post  it and when I go back to check the post the links are there and no player..just the links so I use the old player settings [ampl] and then it works with the old player the does not appear as on this link:

https://www.ebook-mecca.com/Thread-Selected-Poems
 
Also I have made the configuration to center and that also will not work


Reply
#4
Not Solved
I had a look at your forum and it seems not all new automedia files are uploaded correctly.
Please check if your folder jscripts/automedia contains "mep-feature-playlist.js" and "mep-feature-playlist.css" as well. Both are required for the new audio player.
If they are missing just upload them from the plugin package.
Reply
#5
Not Solved
Okay I will double check thanks again...  I am back I loaded the files however this is the result with a repost.. I get a dialogue box and am unable to make configs like the file name only after end the dialogue. Is that normal? Anyhow stiil no player maybe a total reinstall?


Reply
#6
Not Solved
(2016-12-28, 08:07 PM)Starnova Wrote: I get a dialogue box and am unable to make configs like the file name only after end the dialogue. Is that normal?

Yes it is. Inserting titles is only possible in the text area after the dialogue.


(2016-12-28, 08:07 PM)Starnova Wrote: Anyhow stiil no player maybe a total reinstall?

You can try it, though the files seem to be there now.
If it doesn't work maybe there is some javascript conflict.
Reply
#7
Not Solved
I got it. Its working perfect now thank you so much I guess I had to wait a few moments for it to upload to my host.


Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)