Solved: 5 Years, 6 Months, 3 Weeks ago Inline Moderation
#1
Solved: 5 Years, 6 Months, 3 Weeks ago
Hi mybb is 1.8.9

I have the following error

http://prnt.sc/ds9sem

http://prnt.sc/ds9sel

My heard include is :

https://docs.google.com/document/d/1IqDZ...RMC4s/edit

I didnt fix with the following thread:

https://community.mybb.com/thread-206834...pid1257081
https://community.mybb.com/post-991077.html
https://community.mybb.com/post-812202.html
Reply
#2
Solved: 5 Years, 6 Months, 3 Weeks ago
See here https://community.mybb.com/thread-206896.html
Reply
#3
Solved: 5 Years, 6 Months, 3 Weeks ago
(2017-01-06, 05:35 PM)johnnyvang Wrote: See here https://community.mybb.com/thread-206896.html

Where I find for jscripts / general.js and admin / inc / class_page.php ?
Reply
#4
Solved: 5 Years, 6 Months, 3 Weeks ago
Both where the sticky says
jscripts/general.js ( in your forum home dir )
admin/inc/class_page.php in the admin folder.
Reply
#5
Solved: 5 Years, 6 Months, 3 Weeks ago
Solved.

Thank you
Reply
#6
Solved: 5 Years, 6 Months, 3 Weeks ago
Im still having trouble finding the jscripts and admin/inc
Reply
#7
Solved: 5 Years, 6 Months, 3 Weeks ago
You can now just upgrade to 1.8.10, this will fix these issues.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#8
Solved: 5 Years, 6 Months, 3 Weeks ago
For future references, you should put your forum url for us to help solve your issues. The upgrade for the default theme will fix the inline moderation issue instantly. On the other hand, if you are using different theme requires manual template edits. Also, you may be denied for support as well.

Also, for quick method you can go to templates -> your theme -> ungrouped -> headerinclude to fix this inline moderation in the future.
Best Regards,
Robert

[Image: ppadbanner.gif]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)