Solved: 5 Years, 7 Months ago Cannot delete threads! (Sticky did not work)
#1
Solved: 5 Years, 7 Months ago
I just upgraded to 1.8.9 and I was getting errors when I tried to delete threads with inline moderation.  I used this post to fix the errors: https://community.mybb.com/thread-206896.html  BUT, I am still unable to delete any posts or threads!  No errors or anything, it just doesn't register when I click the check boxes and then it says that I have no threads selected.

I tried disabling all plugins and it did not help either.

Please help, I am stumped!

Forum is www.pa2a.org with Flatty theme.
MyBB 1.8.22 (x4)
7173Mustangs.com, pa2a.org, pazrt.com & paguntalk.com
Reply
#2
Solved: 5 Years, 7 Months ago
check for the updated templates
upgrading guidance Wrote:Visit your Admin Control Panel, then go to Templates & Style > Templates > Find Updated Templates.
This will show you a list of all the templates that have changed during the upgrade.

You can either revert these templates to their default - meaning all the changes you've made to it will be removed
- or you can see a Diff Report which will show you exactly what's changed. If you have a custom theme installed,
it is probably best that you look at the Diff Report and apply the changes you need.
Reply
#3
Solved: 5 Years, 7 Months ago
Which template should I be looking at for moderation and thread deletion?

ETA: I have looked through all the templates but I can't see anything that would cause inline moderation to fail??
MyBB 1.8.22 (x4)
7173Mustangs.com, pa2a.org, pazrt.com & paguntalk.com
Reply
#4
Solved: 5 Years, 7 Months ago
Please check this
https://community.mybb.com/thread-206896.html

Regards
WallBB
Reply
#5
Solved: 5 Years, 7 Months ago
(2017-01-10, 12:49 PM)WallBB Wrote: Please check this
https://community.mybb.com/thread-206896.html

Regards
WallBB

I actually ran all those edits but I still cannot delete any posts or threads with inline moderation.

here is a screen shot of a checked post but not showing in the count at the bottom...
   

I ran the edits again and it worked this time...I must have missed something last time. 

SOLVED!

Thanks all!!
MyBB 1.8.22 (x4)
7173Mustangs.com, pa2a.org, pazrt.com & paguntalk.com
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)