Solved: 4 Years, 8 Months, 1 Week ago quote reply, reply to user, latest user post not working
#1
Solved: 4 Years, 8 Months, 1 Week ago
Hi, i think my forum have a problem right now.. i can't quote reply, reply to user and the latest post reply not working..

How to fix it
Reply
#2
Solved: 4 Years, 8 Months, 1 Week ago
A URL and a test account would be a good start Smile
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#3
Solved: 4 Years, 8 Months, 1 Week ago
(2017-01-12, 01:38 PM)Matt Wrote: A URL and a test account would be a good start Smile

ok. wait..

portalkini.com

test
test123

try reply. and then check no update on front page..
Reply
#4
Solved: 4 Years, 8 Months, 1 Week ago
The last post update issue is a known bug, but the reason for the quote issue is that your site is giving a lot of 500 errors, I went to 3 threads and I got a 500 internal server error on 2 of them. Check your server error logs or ask your host about why this is happening.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#5
Solved: 4 Years, 8 Months, 1 Week ago
yeah i know my server right now facing internal server error.. Maybe tomorrow will send a ticke to the hoster..

So last post update is a bug ??
Reply
#6
Solved: 4 Years, 8 Months, 1 Week ago
Yes, I've just seen there's an update on the blog post, we've released a fix.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#7
Solved: 4 Years, 8 Months, 1 Week ago
how about the quote to user post ?
Reply
#8
Solved: 4 Years, 8 Months, 1 Week ago
That's what the 500 errors are breaking.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#9
Solved: 4 Years, 8 Months, 1 Week ago
(2017-01-12, 09:52 PM)Matt Wrote: That's what the 500 errors are breaking.

ok, will foward that issues to my hosting provider.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)