Thread Rating:
  • 11 Vote(s) - 3.55 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Focus - Responsive MyBB Theme - Now in 4 different colors - 25$ only
#11
I will be releasing a new update of Focus to all buyers today which fixes a small issue related to search page and PM.

Regards
WallBB
Reply
#12
Theme price will be 20$ from 1st Feb, hurry up before it increases Smile
Reply
#13
Just a friendly bump to the thread, last day for the sale price Smile
15$ only for today.
Reply
#14
Even at $20, this theme is a steal. Well worth the investment.
Reply
#15
(02-06-2017, 08:45 PM)thunderclap Wrote: Even at $20, this theme is a steal. Well worth the investment.
Currently it is discounted at 18$ till march starting Smile
Sent an update which fixes bugs :-
1. Search Page completely responsive
2. PM page responsive
3. Fixed issue with images not loading properly.

Regards
WallBB
Reply
#16
Hi WallBB,

Posting this again in the correct thread... Got the email and updated these four files, per your instructions:


Quote: Wrote:For manual updates, just take the following changes in templates and css files
-private_messagebit
-private
-search
-css3.css


Everything seems to work, except for search.  When I updated the search template, and try to do any type of search, it tells me something like "You didn't enter any search criteria" or something like that, but I clearly have a words entered into the "Search by Keyword" box.

Oh, and on the old search, "search entire post" radial button was pre-selected as the default.  Now, no button is pre-selected and selecting either one does not solve the error I'm getting (above paragraph).

Can you look into this?

I'm sending you my forum URL via PM.

Thanks so much - the rest looks to be just great.
Reply
#17
(02-06-2017, 11:04 PM)ForumDude Wrote: Hi WallBB,

Posting this again in the correct thread... Got the email and updated these four files, per your instructions:


Quote: Wrote:For manual updates, just take the following changes in templates and css files
-private_messagebit
-private
-search
-css3.css


Everything seems to work, except for search.  When I updated the search template, and try to do any type of search, it tells me something like "You didn't enter any search criteria" or something like that, but I clearly have a words entered into the "Search by Keyword" box.

Oh, and on the old search, "search entire post" radial button was pre-selected as the default.  Now, no button is pre-selected and selecting either one does not solve the error I'm getting (above paragraph).

Can you look into this?

I'm sending you my forum URL via PM.

Thanks so much - the rest looks to be just great.

Hi Forumdude,
Please check the latest version I sent as a follow up yesterday.
I had added fix in that, I checked your forum URL and I couldn't see the latest code on your website.

If you want, I can manually do upgrade on your forum.

Regards
WallBB
Reply
#18
(02-07-2017, 04:43 AM)WallBB Wrote:
(02-06-2017, 11:04 PM)ForumDude Wrote: Hi WallBB,

Posting this again in the correct thread... Got the email and updated these four files, per your instructions:


Quote: Wrote:For manual updates, just take the following changes in templates and css files
-private_messagebit
-private
-search
-css3.css


Everything seems to work, except for search.  When I updated the search template, and try to do any type of search, it tells me something like "You didn't enter any search criteria" or something like that, but I clearly have a words entered into the "Search by Keyword" box.

Oh, and on the old search, "search entire post" radial button was pre-selected as the default.  Now, no button is pre-selected and selecting either one does not solve the error I'm getting (above paragraph).

Can you look into this?

I'm sending you my forum URL via PM.

Thanks so much - the rest looks to be just great.

Hi Forumdude,
Please check the latest version I sent as a follow up yesterday.
I had added fix in that, I checked your forum URL and I couldn't see the latest code on your website.

If you want, I can manually do upgrade on your forum.

Regards
WallBB

WallBB,

I've temporarily installed two versions of your theme now, so you can go to my forum (see my previous PM for the URL) go down to the bottom right in the "Quick Theme Select" drop-down menu.

Themes choices are:

1. FocusResponsive (my default theme that has the old search template installed), and

2. Focus Responsive TEST ONLY (the same theme as above, except with your updated search template installed).

Please select the Focus Responsive TEST ONLY theme option, then attempt to do a search, and you'll see what I'm talking about where you get an error message of "You did not enter any search terms.  At a minimum, you must enter either some search terms or a username to search by".

Search doesn't work at all with the updated search template. (both themes have your latest updates from the email you sent out (updated versions of the private_messagebit, private, & css3.css files).

Thanks for any help you can offer   Smile
Reply
#19
(02-07-2017, 01:03 PM)ForumDude Wrote:
(02-07-2017, 04:43 AM)WallBB Wrote:
(02-06-2017, 11:04 PM)ForumDude Wrote: Hi WallBB,

Posting this again in the correct thread... Got the email and updated these four files, per your instructions:


Quote: Wrote:For manual updates, just take the following changes in templates and css files
-private_messagebit
-private
-search
-css3.css


Everything seems to work, except for search.  When I updated the search template, and try to do any type of search, it tells me something like "You didn't enter any search criteria" or something like that, but I clearly have a words entered into the "Search by Keyword" box.

Oh, and on the old search, "search entire post" radial button was pre-selected as the default.  Now, no button is pre-selected and selecting either one does not solve the error I'm getting (above paragraph).

Can you look into this?

I'm sending you my forum URL via PM.

Thanks so much - the rest looks to be just great.

Hi Forumdude,
Please check the latest version I sent as a follow up yesterday.
I had added fix in that, I checked your forum URL and I couldn't see the latest code on your website.

If you want, I can manually do upgrade on your forum.

Regards
WallBB

WallBB,

I've temporarily installed two versions of your theme now, so you can go to my forum (see my previous PM for the URL) go down to the bottom right in the "Quick Theme Select" drop-down menu.

Themes choices are:

1. FocusResponsive (my default theme that has the old search template installed), and

2. Focus Responsive TEST ONLY (the same theme as above, except with your updated search template installed).

Please select the Focus Responsive TEST ONLY theme option, then attempt to do a search, and you'll see what I'm talking about where you get an error message of "You did not enter any search terms.  At a minimum, you must enter either some search terms or a username to search by".

Search doesn't work at all with the updated search template. (both themes have your latest updates from the email you sent out (updated versions of the private_messagebit, private, & css3.css files).

Thanks for any help you can offer   Smile

Hi ForumDude,
I just checked your website and that is not the latest, I sent two emails yesterday. Smile
I believe for some buyers didn't received the update I sent yesterday, please check your email once again.
Use templates in that for your theme, it will work fine.

Regards
WallBB
Reply
#20
Ah, that was the problem... I just received the 2nd update email now, and I've installed the revised search template.

And..... IT WORKS GREAT.   Big Grin 

Thanks again WallBB, you're quite an awesome theme developer!

EDIT:  Can you post the URL so I can give a positive review for your FocusResponsive Theme?  I remember you saying there was a place for that, but I can't find it now.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)