Jump to the post that solved this thread.
Not Solved I can't login
#1
Not Solved
my forum is the banner in my signature.

I cannot login at all. I am not experiencing logging in and it logs me out. however, I can login in the admin panel index, but going to any other modules it logs me out and it is the same as the forum issue.
Best Regards,
Robert

[Image: ppadbanner.gif]
Reply
#2
Not Solved
You will need to ensure that your cookie settings are set correctly.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#3
Not Solved
We won't be able to tell you what the cookie settings need to be set to without your URL.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#4
Not Solved
My cookies are correct
.promotionparadise.net
path /
Best Regards,
Robert

[Image: ppadbanner.gif]
Reply
#5
Not Solved
Okay, so this issue is that you've enabled the secure cookies flag, but you haven't set up your site for https properly.

First, you need to redirect http traffic to https, otherwise nobody's going to use the https version. Then, you need to change your Board URL to be https, it's still http.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#6
Not Solved
Thanks for the help Matt and Ben! Keep up the great work! Smile
Best Regards,
Robert

[Image: ppadbanner.gif]
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)