Not Solved Admin login error
#1
Not Solved
This user has been denied support. This user has been denied support.
Hey,

I went to modify my community forum and something weird happened. I can normally login on http://peliydin.net/admin/index.php and everything is okey. But if i click any admin panel link, login form pops up and even if i write my details its not login in, page just refresh.

So i click "Configuration" it log me out and i cant login. So only the dashboard is working in admin side.

Any ideas?

Edit: BTW somehow address is not https anymore... Very weird.

Edit 2: Okey if i manually change prefix from http to https it let me log in and that site is working. What i need to do? o.O
Reply
#2
Not Solved
You need to change your board URL in the ACP. If you've done that then you could try redirecting all http traffic to https on your site.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#3
Not Solved
Update board URL, cookie domain and settings to https. Then force HTTPS and rebuild your cache.
If you need any further assistance please post here and I will be happy to assist

Owner and operator of Creators Wave
Reply
#4
Not Solved
This user has been denied support. This user has been denied support.
board URL is https on ACP, thats weird and everything was okey, site was using https. Now frontpage is http not https. Clearing cache didnt help.

So i think next is .htaccess settings?
Reply
#5
Not Solved
Yeah, you can force http to redirect to https for your site.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#6
Not Solved
This user has been denied support. This user has been denied support.
Hmm next question, how. I added this, and none of them worked. All made "endless loop"

RewriteBase /
RewriteCond %{HTTP:X-HTTPS} !1
RewriteRule ^(.*)$ https://%{HTTP_HOST}/$1 [R=301,L]

RewriteCond %{HTTPS} !=on
RewriteRule ^ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]

RewriteCond %{SERVER_PORT} 80
RewriteRule ^(.*)$ https://peliydin.net/$1 [R,L]

But now the normal frontend is showing https, its weird. Admin panel is still http
Reply
#7
Not Solved
Use:

# Some hosts require RewriteBase to make RewriteRules work.
RewriteBase /

# SSL redirect
RewriteRule ^([^&]*)&(.*)$ https://peliydin.net/$1?$2 [L,QSA,R=301]

And add it to the top of your .htaccess

Owner and operator of Creators Wave
Reply
#8
Not Solved
This user has been denied support. This user has been denied support.
Still not working, cleared caches, run CCleaner an frontend and backend are http.

Somehow IE will show frontend sometimes https.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)