Not Solved bug? missing chars in css output file
#1
Not Solved
Hello,

i try to get a css stylesheet with font-face to work and i think it did not work because of a bug.
MyBB Version 1.8.10, PHP 7.0.14

created a new stylesheet font.css with this content:
@font-face {
 
	font-family: "Esphimere";
    src: url("fonts/Esphimere.woff") format("woff"),
		  url("fonts/Esphimere.ttf") format("truetype"),
		  url("fonts/Esphimere.svg") format("svg"),
		  url("fonts/Esphimere.eot") format("eot");
}

now the browser downloads this font.css file content:

@font-face {
 
	font-family: "Esphimere";
    src: url(../../../fonts/Esphimere.woff") format("woff),
		  url(../../../fonts/Esphimere.ttf") format("truetype),
		  url(../../../fonts/Esphimere.svg") format("svg),
		  url(../../../fonts/Esphimere.eot") format("eot);
}
You see there are two missing quotes (first and last), so it is not valid css code.
It does not make a sense with double quotes or single quotes. every time it is the same output (double or single quotes)
Is there a fix for this?

Thanks
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)