Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Attachments are not uploading
#1
Not Solved Question 
Hi,

It seems I'm not alone with this problem - Attachments does not upload. It started yesterday. It was working half day okay and then something happened.

It finds attachment and it opens, but when clicked on the "Add attachment"  - page reloads and attachment disappears.

MyBB version 1.8.10. Attachment File sizes are okay with permitted file size.. I tried to attach files from different accounts  - admin and registered user - still the same problem. 

This forum is closed for guests (only registered members by admin). I'll send Test account details on request.

http://www.aselb.com/members


Any idea what's happening? 

I would really appreciate your help. Many thanks.

Mia  Huh
Reply
#2
Not Solved
I see you are in a different time zone.
I will return Thursday around 10a.m. your local time and am willing to take a look.
I have sent a PM requesting access details.

In the past, I've seen a permissions problem causes the uploads to go into the Uploads folder rather than 201701 folder. Look for owner/group to be same on uploads folder as well as 201701, 201702, etc. My hosted forum is working properly with these folders having 705 permissions.

When the forum is running on a local server, owner and group are www-data and permissions are 755.
Reply
#3
Not Solved
Please open the admin panel, view tools & maintenance, then view system health. Now are your chmod settings sane?
[Image: xyimsh.png]

Send us back a screenshot of the results Smile
Software Engineer specializing in Crystal Program Development

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)