Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 2 Years, 6 Months ago "Soft delete posts" doesn't work
Solved: 2 Years, 6 Months ago
I have another issue on my forum after yesterday's update to 1.8.10 version. When someone soft deleted
its post, the post disappears quite and I cannot see it and restore though I'm admin. I checked in moderator logs
and I found out that posts, which don't display, were deleted softly only. Before update there wasn't such problem.
What can be a solution for this case?
Thanx in advance  Smile

Test account:
Solved: 2 Years, 6 Months ago
Please look here:
Greetings Sven (ps: Sorry for my bad english!!)

My plugins - [email protected]
Solved: 2 Years, 6 Months ago
(02-17-2017, 08:21 PM)SvePu Wrote: Please look here:

I did everything, what is written in these threads, but problem still exist.
I checked default style and there is the same issue like in flatty 2.0 style.
What else can I do to repair my forum? Smile

I add, that others options of inline moderation work correctly.
The problem is only with soft delete posts.

I found a solution Smile
If someone has same problem, may read this two posts:

Forum Jump:

Users browsing this thread: 1 Guest(s)