Not Solved [Error Message] search of a member in the Admin Panel no longer works
#1
Not Solved
Hello community,
we have recently the problem that a search of a member in the Admin Panel no longer works.
I've searched my own nickname (I have also tested with other users) and get the following error:

[Image: 4YRj.jpg]

What can I do to solve this problem?
Thanks in advance for your answer!

Greets,
blongso
Reply
#2
Not Solved
re,
little UP ....
No idea?

Thanks in advance!
blongso
Reply
#3
Not Solved
have you run file verification tool .. does it say all files are alright (ignore install folder & images)
Reply
#4
Not Solved
Hello my friend .m.,

I've (finally) run file verification tool now.

We have the message:

There are currently no templates which have been updated since you last upgraded.
----------------------------------------------------------------------

So I've searched again (and others) my own nickname and still have the same problem.

But I have found something new!!
As in the picture, the search on the left does not work, there I get the error message (no user where found ....etc)

[Image: 8QZw.jpg]

Thanks in advance for your help!
blongso

re,

I have just gone through the "other" verification tool (Home ยป File Verification)

[Image: XKq9.jpg]

editpost.php change:
Due to my problem dlete thread not work, I have edit the php (https://community.mybb.com/thread-167454...pid1269405)
I think that is the change in the File Verification?

admin/modules/user/awaiting_activation.php:

I copied and inserted the contents of awaiting.php (https://crossreference.mybb.de/nav.html?...ource.html) and uploaded to the server.

But I still have an error change ... why?

jscripts/bbcodes_sceditor.js:
In cross reference mybb, the content is empty. What should I do?

Thanks in advance,
blongso

Hello community!
little UP..
Thank you for your help :-)

Have a good day,
blongso
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)