Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Minimum text length in PM?
#1
Not Solved
Hi,
is there any way how to set minimum text length for PMs? Thank you very much!
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#2
Not Solved
This user has been denied support. This user has been denied support.
There doesn't seem to be, not through the ACP anyways. I haven't found any plugins for this either.
[Image: 87ee2bb91058f535f4c1fcba43b7bd7c.jpg]
Reply
#3
Not Solved
Hey Eldenroot. Best solution I can come up for this is--

Go to AdminCP > Templates & Styles > Templates > Your Theme > Private Messaging Templates > private_send

In the template go to your message text area
<textarea name="message"

and add the following in that tag
minlength="30"

The result will give the sender an error stating to lengthen the text. Change the 30 number to your desired minimum amount. Also add the minlength code to your private_quickreply template as well.

[Image: 7d3948777ef1f6464028bba331b957de.gif]
Hello I'm Wally, the administrator of Sharree.com
Reply
#4
Not Solved
Thank you! Rep added. Would be better to make an option in ACP
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#5
Not Solved
It is not working for me somehow (does it affect admins?)
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#6
Not Solved
This user has been denied support. This user has been denied support.
(04-11-2017, 05:29 PM)Eldenroot Wrote: It is not working for me somehow (does it affect admins?)

It should affect all usergroups, link your forum and I'll check it out
[Image: 87ee2bb91058f535f4c1fcba43b7bd7c.jpg]
Reply
#7
Not Solved
Ya this has no affect on usergroups, works for all. Did you add it to both your private quickreply and send templates?
Hello I'm Wally, the administrator of Sharree.com
Reply
#8
Not Solved
Yes I did. Maybe it is because I use Rin editor
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#9
Not Solved
(04-12-2017, 03:32 PM)Eldenroot Wrote: Yes I did. Maybe it is because I use Rin editor

It could be. Try disabling Rin editor and test it. If it's working without Rin editor but you want to keep Rin (which I assume) then we'll find another solution I guess.
Hello I'm Wally, the administrator of Sharree.com
Reply
#10
Not Solved
OK, I will try tomorrow with SCeditor and let you know... it is really weird
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)